Jump to content
Sign in to follow this  
Guest FoxFireDiego

after optimize my msn dont show smyles

Recommended Posts

Guest FoxFireDiego

somebody have the same or some solution?

ty for advice

i use pcpitstop to optimize but i dont see the personal smyles sended by the others in msn messenger! :(

Share this post


Link to post
Share on other sites

:welcome:

 

Sorry to hear you're having trouble. I'm moving your post over to the Paid Products thread.

Share this post


Link to post
Share on other sites

somebody have the same or some solution?

ty for advice

i use pcpitstop to optimize but i dont see the personal smyles sended by the others in msn messenger! :(

Hi FoxFireDiego, :welcome:

 

Do you have the latest version of MSN Messenger? If you do, click on your big bolded name up the top, and go to personal settings. Choose the "messages" tab from the left column, and make sure that "show emoticons" and "show custom emoticons" are ticked. :)

 

May not help, but worth a shot. ;)

 

with regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...