Jump to content

Change Mode

geting over 137gb on xp?


gordesky1
 Share

Recommended Posts

Does your BIOS detect the full 250GB?

 

 

If it does then:

 

1. Start Registry Editor (Start>Run>Regedit).

 

2. Locate and then click the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Atapi\Parameters

 

3. On the Edit menu, click Add Value, and then add the following registry value:

- Value name: EnableBigLba

- Data type: REG_DWORD

- Value data: 0x1

 

4. Quit Registry Editor and reboot your computer.

 

 

 

 

: all4sma :

Edited by all4sma
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...