Jump to content

2-IE6 problems


rgsmile

Recommended Posts

Problem 1: Everytime I enter a site on-line ( including this one), I get a symbol at the top of the page that states: "Action canceled", and on some pages, it will say ISE unable to......(something about connection).

 

Problem 2: I'll be googling for Hi-Speed ISP's (as an example) and can click any link and get to the page, but once I'm on a page (Tried Juno and People's PC) and I get the message "Internet Explorer was unable to link to the Web page you" (Nothing more).

 

This happens a lot of times and I know not important pages would be "down".

 

I run all of the suggested spyware, adware, avg and a bunch of other, so I doubt if I'm infected. Could it be that my IE settings are not correct? I have security set at "Medium".

 

Maybe I should have posted this in "User-to-User", but I thought this section would be a better place to start.

 

Thanking you in advance.

Link to post
Share on other sites

Does it look like this:

 

Posted Image

 

On mine that is caused by the HOSTS file blocking the ad server. :) Across the top of almost every web page is the banner ad. A comprehensive HOSTS file will get most of them.

 

 

Hmmmmm. Looks like problem 1 & 2 may be related.

 

Have you tried clearing the cache?

 

http://www.apfa.org/cache.html

 

You may want to consider running CleanUp! as well:

 

http://www.stevengould.org/software/cleanup/

 

The only downside from CleanUp! is that you'll have to logon again to all the sites you go to.

Link to post
Share on other sites

I remember that happening to me before. It happened with sites that I wanted to use regularly but weren't "bad' (including this site).

 

I solved it by removing all host files except 127.0.0.1 localhost.

I think the dozens, or hundreds, of hosts were put on file by IE-Spyad. So, if you remember installing and running IE_spyad recently, along with possibly other anti-spyware, that may be worth checking into.

Link to post
Share on other sites

Thanks, muchado, for the info. I know I've been there before, but can't remember with this old brain, how to get into the host files.

 

I just went in Win Patrol and my host files is loaded.

 

Your quote: "I solved it by removing all host files except 127.0.0.1 localhost." So, is this the action and the place to do it properly? (In Win Patrol ???).

 

 

Thanks, IntelGuy. Yes, that is the symbol that I'm getting.

 

I cleared my "History" and do run Gould's Cleanup on a daily basis. BUT, I deselected the cookies, so as not to relog in to all sites every time. I have another program Window Washer, that I can save most-used cookies in, but I'm under the impression that even though certain cookies are selected in Window Washer, that Cleanup would still clear out those. If I'm wrong on this, I have an option to keep Window Washer active (Startup and shows in taskbar).

 

If I keep WW active, would that prevent Cleanup from deleting the so-called-protected-WW cookies?

 

Don't spend time researching this as I know I have the option to do this myself by just trying and see what happens.

Link to post
Share on other sites

You can also do it through Spybot S & D. I'll be right back with where it is if you want to do it manually.

 

edit: C:\Windows\system32\drivers\etc

Link to post
Share on other sites

PORTHOS, I don't care about the Ads, but do care why that message is there.

 

Thanks, again IntelGuy. I assume from what you stated, that it's OK to remove all except 127.0.0.1 localhost. Right?

Link to post
Share on other sites

Yes, it's OK, but depending on where you got your HOSTS file (I think you said WinPatrol) you may be removing a level of spyware protection as well. Do you run SpywareBlaster and SpywareGuard? Good stuff. It will cover any shortfall from removing the HOSTS file.

 

http://www.javacoolsoftware.com/spywareblaster.html

 

http://www.javacoolsoftware.com/spywareguard.html

Link to post
Share on other sites

Thanks, muchado, for the info. I know I've been there before, but can't remember with this old brain, how to get into the host files.

 

I just went in Win Patrol and my host files is loaded.

 

Your quote: "I solved it by removing all host files except 127.0.0.1 localhost." So, is this the action and the place to do it properly? (In Win Patrol ???).

Yes go to WinPatrol Options/ View Hosts File. I fixed my problem by deleting everything after "127.0.0.1 localhost". Then save this new hosts file without changing the name. To be safe, before doing the deleting you could do a backup of the original file by file/save as ... to save the file under a different name.

 

:beer:

Link to post
Share on other sites

Thanks again IntelGuy.

 

I run XP Home-SP2, Sun Java, AVG and Bazooka, Zone Alarm firewall, spywareblaster, spywareguard, Ad-Aware, Spybot S&D, spyaudit1, ccleaner, Gould's CleanUp, Win Patrol, ewido security suite, Win Patrol, mrublaster, Window Washer and use Trend Micro Housecall and Panda for virus scans. Also, thanks to all the members here, I keep updated (do auto-updates if they can be set).

 

I think from what you said, that it would be OK to use Win Patrol, as long as I have the other safeguards.

 

Do I have to remove them separately from Spy-bot?

Link to post
Share on other sites

PORTHOS, I don't care about the Ads, but do care why that message is there.

 

 

The message shows instead of the ad's becuase the ad server is blocked by the hosts file.
Link to post
Share on other sites

Do I have to remove them separately from Spy-bot?

HOSTS is not enabled by default in Spybot, but it's easy enough to check.

 

Mode>Advanced>Tools>Hosts file>Remove Spybot hosts list.

Link to post
Share on other sites

Thanks, PORTHOS. I had a feeling that that is what you meant.

 

Thanks, IntelGuy. I assume as long as you didn't give a direct yes, or no, that that means it's a yes.. I'll remove hosts files in Win Patrol first, then check Spybot.

 

Any comment on the following: "I have another program Window Washer, that I can save most-used cookies in, but I'm under the impression that even though certain cookies are selected in Window Washer, that Cleanup would still clear out those. If I'm wrong on this, I have an option to keep Window Washer active (Startup and shows in taskbar).

 

If I keep WW active, would that prevent Cleanup from deleting the so-called-protected-WW cookies? "

Link to post
Share on other sites

as long as you didn't give a direct yes, or no,

Oops. Sorry :blushing:

 

I'll remove hosts files in Win Patrol first, then check Spybot.

 

Yes, that's what I was trying to say. :lol:

 

If I keep WW active, would that prevent Cleanup from deleting the so-called-protected-WW cookies?

Sorry, I don't know. I use Complete Internet Cleanup, and I have it configured to not delete cetain items, but when I use CleanUp! it WILL delete them in spite of the settings in the other program. So I am guessing that CleanUp! neither knows nor cares about Complete Internet Cleanup and its settings! :lol: I would guess that it would be the same with WindowsWasher.

Link to post
Share on other sites

Thanks again, IntelGuy.

 

I've never heard of that "Complete Internet Cleanup". Does it do things that "Cleanup" doesn't do, or do you use it because it leaves more things that you want left alone temporarily? I'll have to "google" it and take a look.

 

You stated, "but when I use CleanUp! it WILL delete them in spite of the settings in the other program.". But, both Gould's Cleanup and ccleaner have settings to leave whole sets of things alone, but is not selective (such as specific cookies, like Window Washer does).

Link to post
Share on other sites

http://www.pcmesh.com/

 

Third product down. It was good at the time I purchased it, but I have learned enough to do all the things it does manually, for free. I still use it, though just because it is convenient to do so.

 

But, both Gould's Cleanup and ccleaner have settings to leave whole sets of things alone, but is not selective (such as specific cookies, like Window Washer does.

Thanks, that's good to know. I just set it up on "thorough" when I installed and have never changed it. :blushing::lol:

Link to post
Share on other sites

I removed the excess host files in Win Patrol. I checked out the Spy-bot, but it was empty (except for the local host 127).

 

Spy bot has new update, but immunization stays at 6606. I'll post a separate thread for the update.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...