Jump to content

Change Mode

Graphics


Guest ladbros
 Share

Recommended Posts

Guest ladbros

My PC spec is as follows ... Radeon 9800 pro 128mb graphics cards, P4 2.4ghz CPU and 512 RAM onboard, gigabyte 8S648 RZ mobo.

 

My problem is that I have installed how Pro Evolution Soccer 3 which runs perfectly on my PC but when I installed PES4, it loaded OK but the game graphics are slow and jerky and the sound is choppy and sound is like an alien talking !!

 

The recommended spec mention directx 8.1 and I have 9c onboard so if it works for PES3 it should be OK for PES4

 

Both games have the same recomended spec

 

My Belarc report shows that I have a secondary display adaptor and i'm told this may be why my graphics are crud, still doesn't explain the sound problem .

 

The specification recomended is below

 

Basic Specification

 

Windows 98/ME/2000/XP

Intel Pentium III 800 mhz processor

128 MB RAM

DVD Rom Drive

Nvidia Geforce 3 or ATI Radeon 8500 video card

DirectX 8.1 compatable sound card

DirectX 8.1 or higher

800mb free hard disk space

 

Recomended Specification

 

Windows 2000/XP

Intel Pentium IV 1.4ghz processor

256 MB RAM

DVD Rom Drive

Nvidia Geforce 4 Ti, ATI Radeon 9600 or higher

DirectX 8.1 compatable sound card

DirectX 8.1 or higher

3 GB free hard disk space

 

I have the latest catylyst 5.6 driver installed

 

Any advice would be appreciated, it's driving me nuts

 

Steve

Link to comment
Share on other sites

thats why i haveint upgraded video cards yet my 9800se/pro still going stong even on bf2 doom 3 halflife 2. some how doom 3 plays on high and very high pretty good even with anti :lol: even my 9600xt haveint failed on me yet:)

Link to comment
Share on other sites

A similar thing happened to me a long time ago with another system I had, and I thought my video card was dying. Turns out I had a lot of programs on my hard drive and it needed a serious defrag. After drfraging I ran an optomizer on it and never had that problem again.

Of course it wasn't as nice as your system, and it had a single drive with 5400rpm.

Link to comment
Share on other sites

My PC spec is as follows ... Radeon 9800 pro 128mb graphics cards, P4 2.4ghz CPU and 512 RAM onboard, gigabyte 8S648 RZ mobo.

 

My problem is that I have installed how Pro Evolution Soccer 3 which runs perfectly on my PC but when I installed PES4, it loaded OK but the game graphics are slow and jerky and the sound is choppy and sound is like an alien talking !!

 

The recommended spec mention directx 8.1 and I have 9c onboard so if it works for PES3 it should be OK for PES4

 

Both games have the same recomended spec

 

My Belarc report shows that I have a secondary display adaptor and i'm told this may be why my graphics are crud, still doesn't explain the sound problem .

 

The specification recomended is below

 

Basic Specification

 

Windows 98/ME/2000/XP

Intel Pentium III 800 mhz processor

128 MB RAM

DVD Rom Drive

Nvidia Geforce 3 or ATI Radeon 8500 video card

DirectX 8.1 compatable sound card

DirectX 8.1 or higher

800mb free hard disk space

 

Recomended Specification

 

Windows 2000/XP

Intel Pentium IV 1.4ghz processor

256 MB RAM

DVD Rom Drive

Nvidia Geforce 4 Ti, ATI Radeon 9600 or higher

DirectX 8.1 compatable sound card

DirectX 8.1 or higher

3 GB free hard disk space

 

I have the latest catylyst 5.6 driver installed

 

Any advice would be appreciated, it's driving me nuts

 

Steve

What Power supply are you using and/or what is the wattage?

you may be maxing out :rolleyes:

Link to comment
Share on other sites

Guest ladbros

My PSU is 400W

 

Why can it run PES3 OK though and it has the same spec as PES4 ?

 

What wattage PSU would you recommend ?

 

Steve

Link to comment
Share on other sites

Guest ladbros

A friend of mine replaced my existing Q-Tec ATX 350W Low Noise Power Supply

with a 400W unit but I don't know it's brand until I take the PC cover off. Is it likely that this would cause slow graphics and choppy sound. My other sports games run perfectly.

 

If I need to upgrade to say a 500/550W unit, can anybody suggest a good brand

 

Cheers

Steve

Link to comment
Share on other sites

if he replaced it with a poor quality psu like qtec then that could be the problem, do you have any other games like halflife 2 or battlefield 2? do they run ok?

 

it could just be a driver issue, try updating or rolling back the drivers for the video card.

Link to comment
Share on other sites

Guest ladbros

I have the latest ATI 5.6 Catylyst driver installed for the card

 

I could try uninstalling each individually and then reinstalling one by one

 

I only have sports games Tiger Woods 2005 and Madden 2005 which run fine

 

What would you suggest as a decent manufacturer of PSU and what wattage ?

 

Sorry to be so boring in game types

 

Cheers for your help on this

 

Steve

Link to comment
Share on other sites

you could try the battlefield 2 demo or the halflife demo which you can d/l from a few places, i'd hate to see you go out and spend a lot of money on a psu just to find its a driver issue.

 

but if you still want a psu then i suggest any of these from 480w upwards

 

http://www.overclockers.co.uk/acatalog/Tagan.html

 

:)

Link to comment
Share on other sites

Guest ladbros

Do you think it is worth me uninstalling graphics driver, rebooting and then uninstalling catylyst 5.6, rebooting and trying a fresh install

 

I've been told this is the best way to make sure that ever ATI file in uninstalled

 

Steve

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...