Jump to content

Change Mode

D Link Router


Recommended Posts

I have a DI-604 d link router for DSL. I am constantly having to reload pages to get them to come up in the browser. Does anyone have any ideas on how to correct this ???

Link to comment
Share on other sites

First, have you tried browsing on a direct connection...thats is without your connection going through the router. If so, are you experiencing the same browsing problem. If you do, then that would eliminate your router as the cause of the problem.

Link to comment
Share on other sites

yes I have. When the connection goes through the high speed modem without the router hooked up it works just fine.

 

I have tried using support from mt ISP and D Link to no avail.

 

Would really like to get this straightened out.

 

Thanks for the reply

Link to comment
Share on other sites

Have you tried reseting the router to defaults (should be a button on it that does that) and then powercycling it?

Also make sure that you have the latest firmware.

Finally, see if you can add DNS numbers to the router.

Link to comment
Share on other sites

I've tried the reset button several times -- but what do you mean when you say recycle ??? D Link support said I had the latest firmware. I have 2 DNS #'s listed on 192.168.0.1 D-Link webpage. What did you mean, "add more"

Link to comment
Share on other sites

Guest u009599

I have a DI-604 d link router for DSL. I am constantly having to reload pages to get them to come up in the browser. Does anyone have any ideas on how to correct this ???

:woot: In internet Options, advance, make sure you have http over proxy server checked. If you know the port your dsl in comumicating on, your dsl connection should have a ip address, use this in the (internet options, connections, lan setting, advanced...)lan settings of internet options under http insert the ip of the dsl connection to the wan port on the router (e.g.; if the wan port is 168.192.0.2 than you dsl ip is something other than 168.192.0.2 dsl ip address is different than 168.192.0.2). The port will be the port that the dsl is using to connect to your computer. If you do ftp also repeat the same in the ftp field. you should exclude on the client computers the ip address to talk to your router this is the large field near the bottom of this dialog under exceptions. If you are on a secure site you may have to add them to the trusted sites and under privacy button web sites click on edit button, now add the site to allow.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...