Jump to content

Change Mode

Weird Lag After Boot Up


Guest qlynt
 Share

Recommended Posts

Guest qlynt

Everytime I start my computer and then try to click on my dsl dialer shortcut on my desktop a huge strange lag occurs. It takes about a minute or so to finally appear. Then after I am connected to my dsl and I try to connect to AIM a similar lag occurs. I am running XP pro with an AMD xp 1.8. Anyone have a clue what is causing this?

Link to comment
Share on other sites

Guest qlynt

i think it just started happening when I got my new dsl in because i complained it was too slow. They moved my line to a closer server so that I could actually get max 1.5 Mbs instead of a max 384 KBs before. I think this happened before, a while ago but i forgot what the person told me to do. It was something with the properties in my network connections like changin the ip address part instead of having it auto obtain ip....not too sure though. I dont use a firewall or anti-virus.

Link to comment
Share on other sites

I'm still on dial up and on Win ME, so i am not familiar with your set up.

 

However someone will get back to you with the right info, i think they are all yacking their heads off in General Discussion at the moment.

 

While you are waiting i think it would be a good idea to go for a free online virus scan as you have had no protection:

 

Free online scan:

 

http://housecall.trendmicro.com/

 

Free AVG anti-virus system:

 

http://www.grisoft.com/

 

Free firewall:

 

http://soho.sygate.com/products/shield_ov.htm

Link to comment
Share on other sites

start/control panel/network and internet connections/network connections

 

new window opens.. right click on the network connection and click properties.

 

new window opens... click on the general tab at the top

 

then in the middle of page.. left click on tcp/ip protocol

 

then click properties just below that. make sure you have the "obtain ip adress automatically" checked.... along with "obtain DNS server address automatically"

 

then at the top.. click on the alternate configuration tab. and click on "automatic private ip address"

 

then click ok to everything and exit. might have to reboot might not. could be the right fix. might not.

Link to comment
Share on other sites

Guest qlynt

Ok just tried it, i think my settings were already set to that. I just tried logging onto AIM after a reboot and theres still a weird lag before it connects on. Thanks for the suggestions though. Does anyone else have any ideas? I remember someone from this forum gave me the fix before, I think it involved plugging in 255.255.255.0 and some other ip address somewhere.

Link to comment
Share on other sites

Guest neex

The same weird lag occurs when I run Kazaa, v2.0 or previous versions.

When starts the lag, it look like a computer crash, but after a few seconds the program begin to initialize.

I have a Pentium 3 650mhz, 64mb ram

Link to comment
Share on other sites

Guest qlynt

I'm not sure what it was that someone told me to do, but I think it involved going into my network connections and right clicking my properties and going to tcp/ip's properties>alternate configuration and changing the ip from automatic private ip address to user configured. Then I put some random ip address in and 255.255.255.0 in the subnet mask and clicked ok. I dont know if this was the exact procedure but i wrote these numbers down somewhere and I sort of remember what I did. If anyone can explain what this does or confirm this it would be greatly appreciated.

-clint

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...