Jump to content

Archived

This topic is now archived and is closed to further replies.

Signman

Cleaning House Win98

Recommended Posts

Time to clean house......I reformated and reinstalled my Win98 system last night but I ran into a problem I haven't encountered before. After the initial boot up, I tryed to update my graphics drivers from a "drivers" folder I have on my 2nd hard drive. It goes through the process but when I go to properties to change my resolution settings, no mater what I set it on, click apply and ok, I reboot but the settings don't take effect. Back to square one! Has anybody here ever had that problem? I'm going to try again tonight. I may have to start over from a format. I would also like to use my Norton Ghost program after I get everything set up. I would like to burn a copy of my C drive to my D drive to have ready when I need to do this again. I don't want to go through all the hassle I have this time around. Is anybody familiar with doing this with Norton Ghost? Your thoughts please. :blink:

Share this post


Link to post
Share on other sites

Oh I had that problem in the past too... and could never quite figure it out... would just eventually "take" after repeated attempts/reboots. Sorry I wasn't more helpful... just a "Windows" thing I've found... :(

Share this post


Link to post
Share on other sites

Most likely you know this but.... Win98 absolutely must be restarted after each and every system change for it to take affect correctly. Sometimes it will take two restarts. This would include program installation/removals and driver updates.

 

One thing you can try is to boot into safe mode and then go to your Device Manager (Control Panel > System > Hardware) and remove any and all listings found for video category. Then restart the system normally and then go through your process of adding the driver.

Share this post


Link to post
Share on other sites

Yeah, I have restarted more times than I can keep up with. :lol: I will give it another go tonight and see what happens. Thanks guys! :)

Share this post


Link to post
Share on other sites

This is kinda way out there but nonetheless a possibility worth mentioning: Have you tried copying the vid driver installation software over to the hard drive you're going to install it on, install the driver, reboot, set your resolution, reboot, then hopefully your settings will keep. If everything goes well, you can then delete the setup file. Might be worth a try, you never know. Just make sure all previous installation attempts have been removed first.

 

I also answered your question about jv16 in the other thread too... ;) -kd5-

Share this post


Link to post
Share on other sites

KD5, I did copy my drivers to "C:\Drivers" folder thinking that something must be wrong with it accessing them from the D drive. Still didn't make any difference. I was also going to install the drivers for my NIC card but it couldn't find a file that it was looking for on the floppy installation disk.....go figure! I will have more time to "fool" with it tonight. Thanks for the suggestions.

Share this post


Link to post
Share on other sites

I'm thinking that if we're talking about NVidia or ATI, the drivers might need to be installed from scratch as opposed to just copying the driver itself to the driver folder. I could be wrong though. -kd5-

Share this post


Link to post
Share on other sites

Here is how you can create a desktop shortcut that, when clicked, will automatically boot you into Safe Mode. This works on Windows 95, 98, and 98SE only. It does not work on Windows Me, 2000, XP, due to the fact that Microsoft removed the ability to exit to dos using a shortcut in those systems.

 

So for all you 95/98/98se users, here's how, step by newbie step:

 

Right click your desktop and choose New>Shortcut.

 

In the command line enter this command: WIN /D:M

 

Click Next and choose any name you want for the shortcut.

 

Click Next and choose your icon.

 

Click Finish.

 

Right click your new shortcut and go to Properties.

 

Click the Program tab and then the Advanced tab.

 

Put a checkmark next to MS-DOS Mode and remove the checkmark from "Warn before entering MS-DOS Mode"

 

Click OK

 

And that's it. Now, whenever you need or want to get into Safe Mode (ie: as for a defrag), just double click the icon on your desktop

 

Note: if you get an error, change the command line you entered to this:

C:\WINDOWS\WIN.COM /D:M

 

It seems, for some, that full path needs to be entered.

Share this post


Link to post
Share on other sites

Cutloop, is there also a shortcut for accessing the DOS menu so you can select other options like Command Prompt, etc.?

Share this post


Link to post
Share on other sites

Hmm, not sure on that one hulk. But here's another tip!!!

 

HARDWARE INFO UTILITY

 

Residing within Windows 98 is a nice reporting feature known as the Hardware Info Utility. Get to it with Start|Run and enter hwinfo /ui (and be sure the space is entered before the /). The system summary and a list of the hardware, registry keys, and drivers are displayed. Of particular interest, errors are displayed in red, making it easy to identify and isolate any problems.

 

Mine found one problem in red.

Might be back for help if i cant figure it out.. :mrgreen:

Share this post


Link to post
Share on other sites

on the video settings page click on advanced then about 2/3 of the way down you should see a liist with 3 choices click on the the one that says apply new color settint imaditly. Rather then the one that says restart the computer.

Share this post


Link to post
Share on other sites

Update on my reformat....................things went pretty smooth this time around. No problem installing drivers. Got everything setup and is running well. As I said I would do, I installed my Ghost program and made a image file to my D drive for a trouble free install if needed. Thanks for the help.

 

Cutloop, that Info utility might come in handy! Thanks.

Share this post


Link to post
Share on other sites

×
×
  • Create New...