Jump to content

Change Mode

Rename


washton
 Share

Recommended Posts

You should make sure that you keep the file extension the same. Sometimes when you hit rename you type in a new name and it loses the extension (probably a .mid??) something like that. Make sure what was after the "." in the file name remains there after the name change.

Link to comment
Share on other sites

By default, windows hides the extension of known files, IE: Word Documents are shown to you as REPORT (with a Word icon) rather than REPORT.DOC which is what the computer sees.

 

Since I've been using the computer for years, I have many of the defaults that Windows uses for simplicity and safety turned off.

 

To change theses settings open My Computer>Tools>Folder Options>View and uncheck "Hide extensions for known file types." Click "Apply," "Apply to all folders," "Reset All Folders" "OK" (I'm not sure if all these clicks are neccesary, but I do it and it works and since I only have to do it once, I don't bother to experiment to find out)

 

Now all the files will have their extensions listed, making it easier to rename them.

 

-=Vran=-

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...