Jump to content

Change Mode

Media Player


Drew69
 Share

Recommended Posts

Can't say I've come across that problem before, especially since wmv is Widonws Media Video. Check out the file associations you've got. Is wmv assigned to Media Player? Can you still turn it off?

 

Divx Codec. It may not mean anything, but it's nice to have anyway.

Link to comment
Share on other sites

this is what it says...In order to play this file, you need to upgrade your media player to a version compatible with Windows Media Rights Manager V7. Select View Compatible Players below to see a list of compatible media players.

If your current media player does not have a Windows Media Rights Manager V7 compatible version, you should select a different player with the Windows Media Rights Manager V7 identifier. but i don't want one to try and download..

Link to comment
Share on other sites

Open the media player, go to tools, options and then navigate to the settings for file types to play and make sure you select the WMP as the default device for WMV files. If this does not work, then uninstall the player and reinstall it. When the player is set up for the first time, select the WMP as default for all media types.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...