Jump to content
Sign in to follow this  
kbtdaddy

Internet Explorer Problem

Recommended Posts

Hi there, I have problem about my client computer when I try to go on the Internet I have trouble viewing someweb pages and I don't know why this is happening, I would really appriciate it if someone can help me on this one.

 

Thx.

Share this post


Link to post
Share on other sites

So, you have a home network ?

 

The machine connected directly to the internet can view the web pages OK, but the client can't ?

 

What browser are you using ?

Share this post


Link to post
Share on other sites

You Korean ? (gunbound.net)

 

I'm on a home network, using IE, double yuck !, default settings enabled, and on a client computer....and I can see them OK :)

 

 

Pleased to meet you, by the way :)

Share this post


Link to post
Share on other sites

Well here is my setting for my Internet options,

 

Internet = Medium

Local intranet = Medium low

Trusted sites = Low

Restricted sites = High

 

all of these settings are Defaults

Share this post


Link to post
Share on other sites

Oh and BTW :welcome:. Hub shouldn't affect anything (darn Vranichou beat me to it). The PC Pitstop tests are simply to take a look inside your computer and see if anything might be stopping it from running correctly.

Edited by mpfeif101

Share this post


Link to post
Share on other sites

I am using a hub does that might be causing the problem?

...and me :) We have the same set up :)

 

I'm stumped as well, strange.

 

It's past midnight here and I must go to bed, will give it some thought and check with you later today........or tomorrow for you :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...