Jump to content
Sign in to follow this  
treeh0rn

Zonealarm Aggravating Me

Recommended Posts

I have Zonealarm version 4.5.538.001

I also started using Microsoft Messenger for the first time yesterday.

 

However, with ZA in the taskbar, I can't start an audio conversation with another user. The words "connecting to (user)" appear and that's all that happens.

 

I have isolated ZA as the culprit because when I disabled it (frightening, as it's the only online virus protection I have), it was possible to start an audio conversation.

I have configured ZA to allow both MSN Messenger and Messenger to act as servers and allowed all the rights of access (ie, I've ticked all the 4 columns).

 

Why is Zonealarm preventing me from having audio conversations, even though I've manually allowed the relevant programs to work?

 

(PS I wasn't sure if this should be in User-toUser help, but seeing as it's ZoneAlarm that's causing the problem I posted here). :)

Share this post


Link to post
Share on other sites

To work around this behavior, configure ZoneAlarm to permit outbound traffic for Messenger.

For information about how to configure ZoneAlarm, view the documentation for the version of ZoneAlarm that you have.

Share this post


Link to post
Share on other sites

Maybe you need to switch ZoneAlarm to Sygate...?

I did..

Share this post


Link to post
Share on other sites

SuicideToast, I'm considering getting the latest version, but I heard there were problems with it.... maybe they've sorted them now (this will remain my last resort.. see below for my plan of action).

jojesa, very good point! I permitted access and server rights for Messenger, but still no joy.

 

I searched Microsoft.com and found a help file for known issues with firewalls and audio conversations. According to ZA, I need an IP address for Messenger, in order to add it to my Trusted Zone. What a load of hassle!! So theoretically all I need is an IP for MSN to work, but how to get one? (I can't find any email for MS support so I've decided this is too much trouble).

 

Plan of action

ikebut, PDASam, I think I'm going to do just that. Haven't heard of IPsec before. ikebut, I assume audio conversations work with Sygate running?

 

Well, thanks for the input, everyone

:beer:

Share this post


Link to post
Share on other sites

SuicideToast, I'm considering getting the latest version, but I heard there were problems with it.... maybe they've sorted them now (this will remain my last resort.. see below for my plan of action).

Good point ST. :mrgreen:

 

Hi treeh0rn.

 

Yup....they did sort them out with this version of Zone Alarm.

 

jojesa offers a good suggestion about configuration. ;)

 

Hope it works out for you treehOrn, what ever you decide. :)

 

 

Regards,

 

Hawk :beer:

Share this post


Link to post
Share on other sites

Sygate is an antivirus product..... I thought it was a firewall... :rollie:

 

Okay I'm going to get latest version of ZA.. hope it doesn't need an IP address for MS (fingers crossed).

Share this post


Link to post
Share on other sites

I'm sorry stormy13, that was DOUBLE lame of me.. *DOH*

 

I'm now going to install Sygate free personal firewall and see if this sorts it out. I used AntiVir, but it constantly gave me false positives, even when I disabled ZoneAlarm (as recommended by AntiVir and thereby eliminating any possibility of conflicts between the two).

 

Thanks for the link... *DOH* :P

Share this post


Link to post
Share on other sites

Hello once again, my trusty comrades!!

I installed Sygate firewall and tried to start an audio conversation. However, this time, I get a dialog box warning me of a "port scan has been logged" or words to that effect. My messge console informs me that "somebody is scanning your computer".

 

Now, it's obvious that Sygate is blocking the audio function in MSN from working, but I have allowed Messenger.exe in my Applications box...

 

Anyone have any idea? Any other Sygate users out there who also use audio in MSN Messenger? There must be! I'm going to post in the Sygate forums... should have done so earlier...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...