Jump to content

Archived

This topic is now archived and is closed to further replies.

Countrydave55

Oe Wab Files

Recommended Posts

My system crashed so I have been doing a restore.

 

Everything is mostly back but I backed up my OE address book in WAB format. The problem is that when I import it I loose all of the subdirectories (folders). I have tried to drag & drop but that don't help. It is no small file 500 names in 5 different subdirectories.

 

I have googled 1/2 the day but I can't see how to preserve the file structure. Any ideas?

Share this post


Link to post
Share on other sites

Have you checked ...

 

From the address book...

 

View / Check to enable "Folders and Groups"

Share this post


Link to post
Share on other sites

Yes.

 

I see no evidence that when the WAB is imported it imports the entire file structure. I say this in part because the imported file is about 75% the size of the original WAB.

 

I tried to just delete the WAB and replace it with the correct WAB in the Documents and settings folder (Win XP Home) but it creates a new WAB file with the same name and extension that the Address book seeks (and is empty of course). I have looked at properties for both Wab files and except for size and creation date they are identical. I don't see how Wiin XP is distinguishing them when the address program links to the database file (i.e., the WAB file). If I could figure that out I might be able to substitute the the correct WAB for the one the address book generates.

Share this post


Link to post
Share on other sites

Good luck and stay safe during the storm...

Share this post


Link to post
Share on other sites

Geez CDave, that thing's huge...hope you can keep high and dry. I'm surprized that you can get on line from the news reports...a lot of power lines down. I've got a bro. inlaw in Naples and he said a lot of people living in there cars and on the street waiting to ride out the storm

Share this post


Link to post
Share on other sites

Well they said the worst would be at about 1100 EST on Sunday but we are getting it much worse now. Lots of flooding, water is over the sea wall, white caps in the bay (it is too shallow to get any real waves), hard rain but surprisingly not much of it considering the rain started Saturday at 1600. Looks like about 4 inches judging by the pool level. Electricity is mostly solid here but we loose it for 2 or 3 minutes every couple of hours.

 

The national weather on CNN said it will be a wet weekend for outdoor barbecues in the Southeast. I am thinking they pretty much nailed that. Heck the sauce keeps washing off and the whole chicken flew of the grill. So I guess it will be canned food.

Share this post


Link to post
Share on other sites

Frances is a hungry wench aint she?

Share this post


Link to post
Share on other sites

×
×
  • Create New...