Jump to content

Change Mode



Recommended Posts

A friend of mine has an interesting situation, to say the least...


On all sites but eBay pics load fine, pics DO load on eBay, but not on search results, that's the only place they don't load. To top it off even, it’s only on one specific username.


He has AOHell installed for his isp, And also McAfee Internet suite 2004 or whatever it's called.


Here is a list of what I've already tried:

Disabling/Uninstalling/Reinstalling Mcafee

Uninstalling/Reinstalling AOHell

Creating another username, because it only affects the one

Running chkdsk, (the OS is XP)

A mixture of the above, in several variations.


It's SP1, and on a laptop, if it matters. It's the craziest problem I've seen in awhile, He has no spyware or viruses either.


ANY advice would be very helpful, the dang thing is driving me nuts.



Link to comment
Share on other sites

Having pics load on search results is a gallery option payed for by the lister of the listing. If by chance you searched a bunch of stuff without gallery pics then thats why you dont see any. On searches does the ebay logo still come up? The MyEbay button? Those are all pictures too.

Link to comment
Share on other sites

I know that, but since they show up on the one username and not the other, I would definitely say their paid for. Anything you search comes up with no pictures, and what I forgot to say last night, no descriptions to accompany them. It's like the page just skips loading that section, really. All the buttons show up, as does the big ebay logo, but on the bottom middle of the page instead of top-left, is it?


Thanks though

Link to comment
Share on other sites

Are images showing up when you actually click on a product? If not run an active X test. SOme images may not be permitted to be viewed by your browser on Ebay, Ebay seems to have differant settings to make images show on IE. If they are showing in the product screen and not in menu only, i Dont know what to tell you


D :)

Link to comment
Share on other sites

When you search for a product, the page comes up, but none of the search results or the test that comes with them, there isn't even a space for them on the page, as I said before, it's like it doesn't load that part.


They are permitted, exact same settings on the other username, exact everything, except the problem.


Why do I have a funny feeling this isn't going to get solved anytime soon, without extreme measures?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...