Jump to content

Another Linux Question...


Chrono86
 Share

Recommended Posts

hi~

whenever i need to use the konsole to install things, i cant get it working right. most of these installers require me to type './configure' or something along those lines, and everytime i do i get a whole list of it 'checking' various things and and the same error:

 

'no acceptable cc found in $PATH'

 

what exactly does that mean? and how can i fix this?

thanks

adam

 

oh yeah btw thanks bruce i got my drivers installed :P

Link to comment
Share on other sites

it happened on a ton of programs....uhhh a lot of games escpecially lol

 

anything that required me to enter './configure'

 

this is where i like windows....all you have to do is double click :mrgreen:

 

i just tried installing WINE and got a similar message:

 

no acceptable C compiler found in $PATH

where can i get one? lol

Edited by Chrono86
Link to comment
Share on other sites

You need to install it from your CD. I am not sure where or how lycoris installs things from CD but you need c compiler if you ever plan on doing anything constructive. I believe lycoris is debian based.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...