Jump to content

Change Mode

Avg Doesn't Work!


Recommended Posts

ok, so i get avg, run the full scan, it finds a trojan cirus. it alerts me using that pop-up thingy

 

anyways, i run it again, it brings up the move to vault window. it can't fix the virus! a virus scanner that can't fix viruses. and you guys say avg is the best. what gives?

Link to comment
Share on other sites

So what's the problem? You move it to the virus vault and delete it from there. No more problem.

 

I just cleaned up a computer yesterday using Housecall ( the person was using some Mickey Mouse AV called Galdiator. Never mind the trojans and Kazaa being on the computer, this piece of junk had the whole computer messed up. Deleted it and performance improved by about 100%) and it found two trojans and they were unfixable, but it would delete them.

Link to comment
Share on other sites

avg wouldn't delete it, it couldn't even move it to the vault.

 

click GOOD BYE avg, hello again norton.  i didn't even have to run it, norton automatically found it and fixed it.

 

seems like you get what you pay for

I have Nortons 5, Nortons 2000 , Nortons 2003..but I don't use it anymore

slowed my system (98se) to a craw.

I use AVG, Haven't got a Virus yet...

Link to comment
Share on other sites

system restore is a big joke

IMO, so is the system hogging, "won't let me do this and that", Norton. I use the AVG and recently when I opened a bad e-mail from a friend(she didn't know it was bad)up popped AVG with a warning for Blaster. Moved it to the Vault and I did the rest.

Norton Sys. Works can stay in the drawer! :woot:

Link to comment
Share on other sites

I'm asking about System Restore in case it was backing up your virus and stopping it from being cleaned out.

 

:beer:

 

there seem to be more posts from people with problems with Norton than any other programme on here lately.

Edited by oatman
Link to comment
Share on other sites

well, i've used norton 2003 for over a year. runs perfectly. i install AVG to save resources and i get blasted with viruses from the net. damn jumping bugs. homepage won't stay anymore. and i'm not even surfing!!!!!! happen'd overnight.

 

i've never had a prob w/ norton, beyond it takes forever to scan slow hard drives w/ it.

Link to comment
Share on other sites

the program it can't get rid of is trojan > BackDoorAgentB

 

so i use norton to kill it, and it does, it's no longer there. so i gave AVG another chance, ITS BACK. and i didn't surf the net or anything.

 

wat is this about?

 

EDIT>> oh yes, i click move to vault, AVG pops up an error

 

c:win/sys32/comcjd.dll can't be removed

so ya click ok and it leaves it there. so virus software....

Edited by wdeydwondrer
Link to comment
Share on other sites

So is it standard procedure to delete viruses in the virus vault in AVG? I also had a virus which couldn't be healed and was moved to the vault. I then stumbled upon the vault whilst browsing Windows Explorer and I deleted the virus from there, using right-click, delete. Any virus which cannot be removed by AVG goes in the vault (usually). Then one must delete from the folder itself, right?

Link to comment
Share on other sites

When I got bit by the Blaster worm recently as mentioned /\, AVG moved it to the vault and I went to the vault and deleted it. I did a "cleanup" on a 'puter for a friend and found 6 viruses/trojans, AVG healed the ones it could and put the rest in the Vault where I deleted them.

Program works great for me, I do use a good firewall(software) tho'.

 

wdeydwondrer, have you tried Sygate or Zone Alarm for a firewall? I have Sygate and that coupled with AVG, nothing gets on that I don't know about. :snooze:

Link to comment
Share on other sites

Wdeydwondrer,

 

You said you reinstalled Norton and it removed it? Then you tried AVG again and the virus was back with out you surfing anywhere? Sounds like Norton didn't really deal with it, instead it just said it did. Unless I am not understanding you correctly.

 

Iytchy

Link to comment
Share on other sites

I've just had problems trying to help someone on another forum running AVG to remove

trojan horse backdoor.agent.ba

It did not want go. It seems the Troj was either false or targeted at AVG. We uninstalled AVG and put AntiVir on. At the moment it appears to have gone. If there are any more problems I will get him to post a HijackThis log.

 

:beer:

Link to comment
Share on other sites

yes, after the uninstall and a adaware/spybot sweep, my computer was clean.

 

though for some reason, i keep getting hijacked from seemingly NO WHERE while i'm at work. can't figure out what's causing it either. all i know is that all this started when i installed AVG.

 

my hp gets set to "about:blank" no matter what i use, even shredder and hjt. it comes back. my registry KEEPS getting modified though i have near all registry services disabled and sys restore off. and i keep getting pop ups saying that i have adware on my pc and to dl something. that and the damn bugs having sex in a pop up.

 

couple other people i know are having this exact same problem, only to worser extents. i'm just gonna do a re-format joby, but i'd LOVE, absolutely LOVE, to figure out what in the world it is.

 

 

itchy>> you may be right. every virus scanner i have tried has detected this virus, but doesn't do anything 'bout it. norton at least 'said' it did. but the file that the scaner targets does not even exist on my system. period. nor does the file and service that "pestpatrol" relates to this virus. anyone have a clue?

Link to comment
Share on other sites

oooo, also, if you surf the AVG forums, there is only like A post about this virus. and it does seem to target users of avg so far......

 

no help though from them, or from norton. best part is that norton doesn't even offer support for that virus, though it's software picks it up. ain't that some #%^*!?

Link to comment
Share on other sites

ok, after about 4 hours a day for 3 days, i think i may haev killed it all. we'll hafta see if i keep control of my pc/browser for a day, lol.

 

solution, long hours of editing registry, well, deleteing folders of badness lol

Link to comment
Share on other sites

no, i don't use that service on any norton install i do. it only takes up space and keeps things you don't want kept. there's a reason you put stuff in the trash, to get rid of it, not just save it for later.

Edited by wdeydwondrer
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...