Jump to content
Sign in to follow this  
Guest jrbrad21

Why Does Only One Virus Scan Find My Spyware

Recommended Posts

Guest jrbrad21

Can anyone tell me why only mcafee is catching my spyware trojan that I have and nortons or any other i use doesnt.. I repeatly run the virus scan on here and it doesnt catch it.. any help would be greatful...

Miner note: I have been on the computer for yrs yet I dont understand all the techie stuff about it..So any help would be greatful.......Thanks jrbrad

Share this post


Link to post
Share on other sites
Guest jrbrad21

trojan is cyton.......potd.dll

Share this post


Link to post
Share on other sites

This is what I found on it, maybe because it's not harmful (just a parasite)

and not really a virus or a Trojan? You can remove it though!

 

Cytron

Share this post


Link to post
Share on other sites
Guest jrbrad21

Thank you Jacee I am printing that page out with the info on it so give it a try after I leave the internet tonite... I will let you know how it went...its been driving me crazy trying to figure it out..

Share this post


Link to post
Share on other sites

I'd try to let McAfee remove it before I got into any of the HKEY thingys (lol)!

Share this post


Link to post
Share on other sites

I'd try to let McAfee remove it before I got into any of the HKEY thingys (lol)!

Me too!!! :) v

Share this post


Link to post
Share on other sites
Guest jrbrad21

I didn't quite go the route that page told me to do.. I just disconnected from the net and deleted the Targeting source from I think it was downloaded program files in window and reran the scan from mcafee .....and from what i see after running it twice I am not gettin the cytron ...nor potd.dll anymore............so lets hope I got it..Again thanks for the help..

Share this post


Link to post
Share on other sites
Guest jrbrad21

I ran both the mcafee and nortons virus scans today and I came up clean on both ones.. I am going to do a scan everyday for a few days to keep checking on it.. to make sure that it is gone.... also I noticed today that my computer is running alittle faster and loading up faster after reboot.. so hopefully this was the problem and its fixed now....and I may not doing a reformat as planned next weekend.. thanks again

Share this post


Link to post
Share on other sites
Guest r49dcr

Spyware can definately hurt system performance. I've looked at PC's that were at a crawl. When I'd load my trusty spyware scan program, hundreds of entries could be found including active programs in memory. Fortunately, there are many anti-spyware programs that work well and have been mentioned in these forums.

 

Regards,

Denver Roberts

Edited by r49dcr

Share this post


Link to post
Share on other sites

Spyware can definately hurt system performance. I've looked at PC's that were at a crawl. When I'd load my trusty spyware scan program, hundreds of entries could be found including active programs in memory. Fortunately, there are many anti-spyware programs that work well and have been mentioned in these forums.

 

Regards,

Denver Roberts

A big amen to that quote!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...