Jump to content

Change Mode

Can't Connect W2k


Guest
 Share

Recommended Posts

Running Windows 2000Pro and Linux on a dual boot system and a friend gave me this modem to try and see if it was compatible for both O/S's. Have downloaded the new drivers for Win95/98/NT but when I'm in W2K it dials out, verifies "user name and password", then the connection drops and I get this message window that says: "Error 734: The PPP control link protocol was terminated" and goes on to say that this is due to a request by the remote computer. Modem works fine in Linux as I'm using it now. Here's the ":filtered:" on the modem: U.S. Robotics 56K Sportster External, Model #0648.

I also tried re-installing the Lucent Winmodem that I had been running with W2K and got the same message, is this a problem of mine? or my ISP?

Going over to Micro$haft now to look for answers but wanted some input from y'all as well.

Thanks in advance.

:mrgreen::oreo::oreo::woot::nospys:

Link to comment
Share on other sites

Recreate the dialer

In the dialers Networking > Settings .... uncheck Enable LCP Extensions and Negotiate Multilink for Single Link Connections

Under the Networking tab only have Internet Protocol (TCP/IP), QoS packet, and Client for MS Networks enabled.

Link to comment
Share on other sites

Change dial up number

Go into the modem properties

Under the Advanced tab, in the extra settings section type in S32=98

Click on Advanced Port Settings and lower the Transmit and Receive buffers

Click on Change Default Prefs and set Port Speed to 57600 and Compression to Disable

Powercycle the modem

Try again

 

Make sure that the phone cord is not too long and is not going through any splitters or surge protectors.

Link to comment
Share on other sites

Got it! Found an article in M$ knowledge base that was just right. Had to do with the security settings. Should have been: connection/properties/security "allow unsecured password". I'm here in W2K now. :mrgreen::mrgreen:

 

Thanks for all the suggestions tho. ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...