Jump to content
Sign in to follow this  
MrToad

How Can I Fix Active-x Settings..

Recommended Posts

what if i deleted the whole macromedia folder? and all of my plugins for it?

 

 

 

 

 

 

 

 

 

another question....what if i deleted the macromedia certificate...would that maybe make this pop up?

Share this post


Link to post
Share on other sites

[HttpRequestValidationException (0x80004005): A potentially dangerous Request.QueryString value was detected from the client (r="...48341&st=0entry503700").]
   System.Web.HttpRequest.ValidateString(String s, String valueName, String collectionName) +240
   System.Web.HttpRequest.ValidateNameValueCollection(NameValueCollection nvc, String collectionName) +99
   System.Web.HttpRequest.get_QueryString() +113
   System.Web.UI.Page.GetCollectionBasedOnMethod() +85
   System.Web.UI.Page.DeterminePostBackMode() +108
   System.Web.UI.Page.ProcessRequestMain() +2112
   System.Web.UI.Page.ProcessRequest() +218
   System.Web.UI.Page.ProcessRequest(HttpContext context) +18
   System.Web.CallHandlerExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute() +179
   System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +87
i get it from http://www.microsoft.com/windows/ie/using/...urity/setup.asp

 

 

 

 

 

along with Server Error in '/library' Application.

Share this post


Link to post
Share on other sites

plug "setting up security zones microsoft" (without the quotes) into your browsers' search box and see of you get a clean page that way.....

Share this post


Link to post
Share on other sites

what if i deleted the whole macromedia folder? and all of my plugins for it?

 

 

 

 

 

 

 

 

 

another question....what if i deleted the macromedia certificate...would that maybe make this pop up?

Answer this..

Share this post


Link to post
Share on other sites

i already did....i posted that the problem is due to security settings

 

ya gotta deal with issues one at a time....

Share this post


Link to post
Share on other sites

ok, what should i have the settings at?? right now they're at medium..

Share this post


Link to post
Share on other sites

did you scroll down to the chart?

 

i'm sorry, but i couldn't explain it any better than what's on thar page i linked to...

 

though what is it you don't understand? where to find those settings on your computer? what?

 

Edit: were you able to get to 'clean' page by doing a search? nothing in the Code box has anything to do with security settings....

Edited by firekracker

Share this post


Link to post
Share on other sites

yes, i scrolled down, set everything to the medium level, yes i searched it and got a clean page

 

 

and the code box was an error i got when i clicked your link...

Share this post


Link to post
Share on other sites

ok, in the past i got the security warning.

 

 

i think i clicked, "always accept" im not sure and don't remember, if i did, how do i change that

Edited by MrToad

Share this post


Link to post
Share on other sites

well, i didn't get that Code box when i clicked on it, though doesn't matter.

 

good luck with fixin' your various problems :)

Share this post


Link to post
Share on other sites

well, i didn't get that Code box when i clicked on it, though doesn't matter.

 

good luck with fixin' your various problems :)

its not various, its just one, and me not having a clue about it :( =\

Share this post


Link to post
Share on other sites

ok, in the past i got the security warning.

 

 

i think i clicked, "always accept" im not sure and don't remember, if i did, how do i change that

:bump:

Share this post


Link to post
Share on other sites

ok, my guess is that if it's fixable, it's done via a registry tweak. so, i've sent a pm to someone who seems to have a fairly good handle on that stuff....

 

though there have been several M$ Security Bullitens about that Warning Box so pleez make sure you're with all the Critical Updates....

Share this post


Link to post
Share on other sites

Open Internet Explorer , click tools , internet options , security.

 

Click Custom Level

 

There will be 23 options available to you in that dialogue box , with #1 being "Download Signed Active X Controls" and # 23 being "User Authentication"

 

For medium settings they should be as follows:

 

1. Prompt

 

2. Disable

 

3. Disable

 

4. Enable

 

5. Enable

 

6. Enable

 

7. Enable

 

8. High Safety

 

9. Disable

 

10. Enable

 

11. Prompt

 

12. Disable

 

13. Enable

 

14. Prompt

 

15. Prompt

 

16. Enable

 

17. Medium Safety

 

18. Enable

 

19. Enable

 

20. Enable

 

21. Enable

 

22. Enable

 

23. Automatic Logon Only In Intranet Zone

 

 

Click OK , Click Apply

 

Then on the General Tab , click setting , view objects , if there is anything that says flash listed there , right click it and choose "Remove"

 

Click Ok , then apply , then ok , re-boot and try the flash player download again.

 

If that doesn't work then I would suggest an XP repair or re-install , at least try the repair first so you don't lose any data.

 

http://www.michaelstevenstech.com/XPrepairinstall.htm

Edited by bluescout

Share this post


Link to post
Share on other sites

MrToad ~

 

bluescout will no doubt want to know what, if anything, works differently after changing the settings to what he posted before going any further.

 

as for RegEdit, what about it? or to put it a different way, i'd leave the registry alone if i were you until bluescout has a chance to post again.....

 

Edit: i just noticed that bluescout edited his post to add a link with instructions on how to "repaor XP" so that you won't lose anything. you might want to take a look at that

Edited by firekracker

Share this post


Link to post
Share on other sites

i was afriad to hear that......

 

 

 

 

maybe ill just deal...=\ i've got it on netscape.... new main browser :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...