Jump to content

Change Mode

Outlook Express And Broadband


Recommended Posts

What OS are you on? If its XP you may have your dialup set as the default connection in the network. Start, control panel, network and Internet connections, network connections, right click the dialup and select cancel as default connection.

Link to comment
Share on other sites

No worries, doof. I installed Incredimail and it's taken to Opera like a duck to water. Looks like I'll be dumping another M$ product, OE, which took to Opera like a duck to merchant banking. :mrgreen:

Link to comment
Share on other sites

You may want to check if you have any mail accounts in OE that can only use dialup. MSN comes to mind. No matter how you set things if you have an MSN e-mail account set up it will want to dial... sounds like you found a better solution though :)

Link to comment
Share on other sites

Thanks for the advice, akokes. All my accounts go through my pay-by-the-month ISP. I've never used MSN.

I'd like to crack the problem still, even though I'm up-and-running with Incredimail. The funny thing is that it's the same on my other machines. OE will not connect without the dial-up box.

It occurs to me to say though that it's ISDN I'm using, not ADSL, but I can't see that that should make a difference ?

Link to comment
Share on other sites

Moon,

 

In IE, go Tools, Internet Options, Connections.

 

You should see your dialup ISP there. Highlight it, and then click remove.

 

Next, in the Connections area, click on Setup and go through the Wizard. There should be an option for install via LAN.

 

That should do it, and then both IE and OE should work on the LAN without prompting for a dialup.

Link to comment
Share on other sites

Thanks, Chengrob. I tried that, cleared all my dial-up ISP's , used the 'connect via LAN' wizard and I still get a dial-up prompt when I open OE. There are no connections in it ( :) ) but it's still asking.

Link to comment
Share on other sites

LOL ! :mrgreen: Thanks, radio. I'd assumed that checking 'never use dial-up' in IE would over-ride individual account settings. I thought IE and OE were supposed to be integrated ! I unchecked 'always connect using...' in each individual OE account and it works. Thanks again and thanks to All. :)

 

Still, if someone can tell me how to integrate AVG with Incredimail I'll use that instead. Makes a pleasant change. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...