Jump to content
Sign in to follow this  
kee03

Modem? Settings?

Recommended Posts

my pc was stored for 3 months. it was working (connecting) then. i just got it this weekend and now it will not connect. it dials, handshakes (sounds like) then quits and retries. maybe i screwed up a setting? but i don't think i did. and yes the phone line is connected. not sure what all you need.

win98 se

2000mhz celeron

256 m mem

40 gig hd, 34.83 free

IE 6

modem =

intel 536 EP v.92

56 k

supposed to be running on com 4

thats what its on anyway.

having to do this on webtv right now.

I WANT MY PUTER BACK!!! please

thanks

:beer:

Share this post


Link to post
Share on other sites

What error message are you getting?

To find out, make sure that you are connecting through your dialer and not Internet Explorer, Outlook Express, etc...

Also set the redialing attempts to 1. To do that go to Internet Options in the Control Panel > Connections > Double click on your connection > Advanced and set the redial attempts to 1 in there then try to connect again and write down the 3 digit error number that you are getting and then post back...

 

If its error 691 then its something with your Username/Password - Make sure that you are typing in the correct thing or call your ISP

 

If its error 680 - Self explanatory - Make sure that the phone cord is plugged into the line jack on the modem and that there is a dialtone on the phone line

 

For error 678, 720, or 718 try to go to Dial Up Networking, Right click on the dialer and go to properties. Click on Configure > Connections > Advanced and in extra settings section type in AT+MS=v34,0

Share this post


Link to post
Share on other sites

What error message are you getting?

To find out, make sure that you are connecting through your dialer and not Internet Explorer, Outlook Express, etc...

Also set the redialing attempts to 1. To do that go to Internet Options in the Control Panel > Connections > Double click on your connection > Advanced and set the redial attempts to 1 in there then try to connect again and write down the 3 digit error number that you are getting and then post back...

 

If its error 691 then its something with your Username/Password - Make sure that you are typing in the correct thing or call your ISP

 

If its error 680 - Self explanatory - Make sure that the phone cord is plugged into the line jack on the modem and that there is a dialtone on the phone line

 

For error 678, 720, or 718 try to go to Dial Up Networking, Right click on the dialer and go to properties. Click on Configure > Connections > Advanced and in extra settings section type in AT+MS=v34,0

Somebody's been doing his homework! :)

 

:: Toss the dial-up... Look into broadaband! :) WAY less of a hassle!

 

Who is your ISP?

:: Why don't you just cal lthem, and tell them to get you up and running!

 

:worship: : all4sma :

Share this post


Link to post
Share on other sites

What error message are you getting?

To find out, make sure that you are connecting through your dialer and not Internet Explorer, Outlook Express, etc...

Also set the redialing attempts to 1. To do that go to Internet Options in the Control Panel > Connections > Double click on your connection > Advanced and set the redial attempts to 1 in there then try to connect again and write down the 3 digit error number that you are getting and then post back...

 

If its error 691 then its something with your Username/Password - Make sure that you are typing in the correct thing or call your ISP

 

If its error 680 - Self explanatory - Make sure that the phone cord is plugged into the line jack on the modem and that there is a dialtone on the phone line

 

For error 678, 720, or 718 try to go to Dial Up Networking, Right click on the dialer and go to properties. Click on Configure > Connections > Advanced and in extra settings section type in AT+MS=v34,0

Somebody's been doing his homework! :)

 

:: Toss the dial-up... Look into broadaband! :) WAY less of a hassle!

 

Who is your ISP?

:: Why don't you just cal lthem, and tell them to get you up and running!

 

:worship: : all4sma :

I work for a dial up ISP - Tech support :mrgreen:

So if anyone has any problems with dial up - just pm me - no wait..dont do that :P

Share this post


Link to post
Share on other sites

What error message are you getting?

To find out, make sure that you are connecting through your dialer and not Internet Explorer, Outlook Express, etc...

Also set the redialing attempts to 1. To do that go to Internet Options in the Control Panel > Connections > Double click on your connection > Advanced and set the redial attempts to 1 in there then try to connect again and write down the 3 digit error number that you are getting and then post back...

 

If its error 691 then its something with your Username/Password - Make sure that you are typing in the correct thing or call your ISP

 

If its error 680 - Self explanatory - Make sure that the phone cord is plugged into the line jack on the modem and that there is a dialtone on the phone line

 

For error 678, 720, or 718 try to go to Dial Up Networking, Right click on the dialer and go to properties. Click on Configure > Connections > Advanced and in extra settings section type in AT+MS=v34,0

Somebody's been doing his homework! :)

 

:: Toss the dial-up... Look into broadaband! :) WAY less of a hassle!

 

Who is your ISP?

:: Why don't you just cal lthem, and tell them to get you up and running!

 

:worship: : all4sma :

I work for a dial up ISP - Tech support :mrgreen:

So if anyone has any problems with dial up - just pm me - no wait..dont do that :P

:P

 

I have an upcoming internship starting late January as a tech support guy. :)

:: Any warnings?

 

:worship: : all4sma :

Share this post


Link to post
Share on other sites

:)

Oh, shucks, aeroman, you don't work for AOL? Do you???

 

:rofl:

 

:mrgreen:  :mrgreen:  :rolleyes:  :lol:

I would rather go through trash cans and collect aluminum cans to recycle for living rather than work for AOL :mrgreen::P

 

 

I have an upcoming internship starting late January as a tech support guy.

:: Any warnings?

 

: all4sma :

 

Yes, lots of warning but way to much to list here. I might be charged with thread hijacking :mrgreen: Edited by aeroman10

Share this post


Link to post
Share on other sites

hey aeroman, you around houston? i live up by groveton, tx. about 40 miles west of lufkin. piney woods of east texas. i had it set to redial 5 times (gave me time for a beer) and as far as the password goes, you mean my windows pass? msn is who i have internet service with, therefore i have no clue who i'm dialing in to. some place in lufkin. and if you mentioned high speed here in the woods, thay'd say "huh". its 4 miles to pavement from my house. i'd have to go with satellite. msn told me to put in my dial up networking:

MSN/user

pass. i'm going to try the oter settings now, then i'll look on here to see which pass you are talking about. thank you :blink:

... ok, changed the settings and still getting error 678

Edited by kee03

Share this post


Link to post
Share on other sites

Since it is a dialup connection, you might check to see if it is dialing the right number. If nothing else...........create a new connection and re enter your settings.

Share this post


Link to post
Share on other sites

R/R the modem driver.

Go to start/programs/accessories/communications/hyperterminal.

Try dialing this number from Hyperterminal:

1-888-888-0520

If it connects you to the Gateway server, your issue is software-based. If not, try reseating the modem after cleaning the terminals with an eraser. Retry.

Share this post


Link to post
Share on other sites

:)

Oh, shucks, aeroman, you don't work for AOL? Do you???

 

:rofl:

 

::

I would rather go through trash cans and collect aluminum cans to recycle for living rather than work for AOL :mrgreen::P

 

 

 

I think you showed a lot of character, so I post this to support you!!!

 

When the going gets tough, the tough gets going, keep it up!!!!

 

BTW I am just one of the Blind guys, can't see my friend??

 

:mrgreen::mrgreen::rolleyes::lol:

Edited by Drovers Dog

Share this post


Link to post
Share on other sites

hey aeroman, you around houston? i live up by groveton, tx. about 40 miles west of lufkin. piney woods of east texas. i had it set to redial 5 times (gave me time for a beer) and as far as the password goes, you mean my windows pass? msn is who i have internet service with, therefore i have no clue who i'm dialing in to. some place in lufkin. and if you mentioned high speed here in the woods, thay'd say "huh". its 4 miles to pavement from my house. i'd have to go with satellite. msn told me to put in my dial up networking:

MSN/user

pass. i'm going to try the oter settings now, then i'll look on here to see which pass you are talking about. thank you :blink:

... ok, changed the settings and still getting error 678

For error 678 try the following...

 

Go to Dial Up Networkig and right click on your dialer > click on properties.

Added 3 commas in front of your dial up number

Click on Server Types and make sure that only Enable Software Compression and TCP/IP are checked. Then go back to General.

 

Click on Configure. Set the maxiumum port speed to 57600. Click on Connections tab. Click on Port Settings and set the Receive Buffer to the second notch from the left and Transmit Buffer to the third notch from the left and click OK. Then click on Advanced and at the top right site set Flow Control to Software and extra settings type in AT+MS=v34,0 (if you havent done so already)

 

Now try to connect..

If you are still having problems try changing the dial up number

Also make sure that your phone cord is not going through any spliiters or surge protectors

If you are still having problems make sure that there is no static or other noise on the phone line - call your phone company to run a line test..

 

Hope that helps :P

 

By the way..yeah I am around Houston. Pearland actually. :mrgreen:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...