Jump to content

Internet Is Slow? Very Wierd Things?


gonza45

Recommended Posts

I have strange internet activity... It's very slow, wich is not normal for me.

do a scan with avg & nothing, tryed to do a online line scan but the page does not load in... done a ad-aware scan & nothing, done hijackthis and here is the log>

Logfile of HijackThis v1.97.6

Scan saved at 20:41:54, on 25/11/2003

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\TGTSoft\StyleXP\StyleXPService.exe

C:\WINDOWS\system32\spoolsv.exe

C:\PROGRA~1\Grisoft\AVG6\avgserv.exe

C:\Program Files\Symantec\Norton Ghost 2003\GhostStartService.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\SOUNDMAN.EXE

C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe

C:\PROGRA~1\Grisoft\AVG6\AVGCC32.EXE

C:\Program Files\Internet Explorer\iexplore.exe

A:\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.freeserve.com/iesearch/default.htm

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.yahoo.co.uk/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.freeserve.com/

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by Freeserve

O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: Freeserve - {8B68564D-53FD-4293-B80C-993A9F3988EE} - C:\PROGRA~1\FREESE~1\FSBar\FSBar.dll

O4 - HKLM\..\Run: [OemReset] %systemroot%\OPTIONS\OEMRESET.EXE /AUDIT

O4 - HKLM\..\Run: [igfxTray] C:\WINDOWS\System32\igfxtray.exe

O4 - HKLM\..\Run: [HotKeysCmds] C:\WINDOWS\System32\hkcmd.exe

O4 - HKLM\..\Run: [soundMan] SOUNDMAN.EXE

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [speedTouch USB Diagnostics] "C:\Program Files\Alcatel\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM\..\Run: [AVG_CC] C:\Program Files\Grisoft\AVG6\avgcc32.exe /startup

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O8 - Extra context menu item: Search with Freeserve - res://C:\PROGRA~1\FREESE~1\FSBar\FSBar.dll/VSearch.htm

O9 - Extra button: Messenger (HKLM)

O9 - Extra 'Tools' menuitem: Windows Messenger (HKLM)

O14 - IERESET.INF: START_PAGE_URL=http://www.freeserve.com/

O16 - DPF: {0E5F0222-96B9-11D3-8997-00104BD12D94} (PCPitstop Utility) - http://www.pcpitstop.com/pcpitstop/PCPitStop.CAB

O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/...7940.2054976852

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwa...ash/swflash.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{96544E6E-F5FA-43F4-B628-A6C1A21E8800}: NameServer = 195.92.195.94 195.92.195.95

 

What do you think?

Link to post
Share on other sites

It may be on this side of the pond (UK)

We've had a lot of problems on the UK forum tonight

My BB acting like a 28K modem ,Its taken me 5 min to post this .....

It seems to have affected UK cable modems as well (Blue yonder and Telewest BB) as BT derived ADSL

 

There might not be many UK peeps on this forum tonight if this continues....

 

I wonder what the cause is ....( probably BT , at a guess..!)

Link to post
Share on other sites

A bloke in the know, thinks it may be a DOS attack on Zone Labs tonight , but I cannot access any site to find out ..! BAd in the UK

 

This is the worst Ive seen in a long time ....

Link to post
Share on other sites

Yes im in the same boat. Really slow, took ages to get on here and my website with blueyonder aint working. Ive also heard something about zone alarm, this is what blueyonder are saying :

 

After investigation we have found this problem is affecting other ISP's and not just blueyonder. We have found a possible issue and as a result we have temporarily ceased DNS lookups to www.zonelabs.com as well as lockup.zonelabs.com. Customers will be unable to access these sites until further notice.

Interesting eh !!!!!!!

Link to post
Share on other sites

stateside test (speakeasy, CA) from DSLreports.com:

 

2003-11-26 03:09:36 EST: 3076 / 364

Your download speed : 3076800 bps, or 3076 kbps.

A 375.5 KB/sec transfer rate.

Your upload speed : 364630 bps, or 364 kbps.

Seems like broadband .. above the 1mbit barrier!

 

 

across the pond test (http://www.zdnet.co.uk/misc/band-test/speedtest500.html) :

 

Your line speed:

3072.3 Kbps

376.5 K bytes/sec

 

problem must be restricted to certain servers over there......tried to run the speedtest at BTopenworld.com but page refused to load :mrsgreen:

hope it clears up for you.

Link to post
Share on other sites

It Wasn't Just NTL (This Time)... :lol:

Here's The Culprit:

 

The failure of a major backbone link between the UK and USA caused difficulties for Internet traffic across many ISPs.... ;)

Link to post
Share on other sites

It Wasn't Just NTL (This Time)... :lol:

Here's The Culprit:

 

The failure of a major backbone link between the UK and USA caused difficulties for Internet traffic across many ISPs.... ;)

ahhh.so we're gonna have problems accessing british sites too? :huh:
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...