Jump to content

Change Mode

Recommended Posts

I've had this problem for awhile and now it is just starting to bug me bad enought to post. I have a cheap DSL connection (768 Kb) and it runs fine albeit a little slow compared to cable : ) The problem occurs whenever i run any kind of P2P program. I run iMesh and Emule - when ever i start those programs my connection dies regardless of how fast it is transferring. The connection is still there but i can't connect to any site until i turn it off. It may not even be downloading but as long as it is on my connection dies. Anyone else out there have this kind of problem or have a clue how to fix it? I would gladly switch to RR if it solves this problem - Thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...