Jump to content

Receve Buffer Screwed Up


Guest voodoo182
 Share

Recommended Posts

Guest voodoo182

as the topic says, my recieve buffer is messed up from doin an autofix from pcpitstop...before i ran the autofix(which it recommended to do) i was getting 950-1100kbps on the bandwidth download test...now after running it i get around 150kbps on the test... :help: :help: :help: ....i ran the return to default option and my default must be wrong cuz im still so slow...so what i need is for anyone to help me reset my recieve buffer in the registry...before defaulting i was at 200000 on the recieve buffer so i want to get back to 200000, or even try 256000 like i saw a website say was good...sum basic info ...running AMD duron 800mhz, 256mb RAM, Satellite connection, using WINXP PRO sp 1.....pleeeeeeaaaase sumone help me fix my registry! :blushing:

 

voodoo182

Link to comment
Share on other sites

The Autofix makes one and only one change to your entire computer. It changes the receive buffer size. If it was originally at default and you tell it to return the value to default, then you have restored it to the point where it was before you ran the Autofix. There are no other changes that it makes to your registry. There may be other things affecting your performance such as spyware or viruses. You can always use System Restore to drop back a day since you have XP.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...