Jump to content

Change Mode

Help...static Problems


Guest froggiez2
 Share

Recommended Posts

Guest froggiez2

I am getting some kind of electric static that has to do something with my tv. Everytime it does it I get booted off the internet. I have had my computer for over three years now, and this is the first time it has ever happened. I have tried everything including a battery back up surge protector....CAN ANY ONE HELP ME BEFORE I GO CRAZY :bang:

Link to comment
Share on other sites

Are you saying that the TV is causing interference for data transmission over the phone line and that boots your off the internet? If so, you might want to try a shielded phone cord instead of the one you are using now.

Also the following init string may help S10=200

Might also want to get a new TV, because that doesnt seem normal that it will cause such strong interference :wub:

Link to comment
Share on other sites

Guest froggiez2

I am not sure if it is the tv, or what. All I know is when I am connected, the tv will make this awful static sound, and then I can't connect to the internet. I tried turning off the circut to the living room where the tv is, but that did not help either.

 

Where can I find this cord?

Link to comment
Share on other sites

You are on dial up...is that right?

It might also be that the modem itself is causing the problem since you say that all the TV's make the noise when you are connected...

You dont have your phone lines and tv lines close together or interconnected?

 

First try the shielded phone cord - you can get it at stores like Radio Shack and other computer shops

If that doesnt help, try replacing your modem - hopefully with some USR hardware internal or external model.

Link to comment
Share on other sites

Guest froggiez2

I am on dial up.

 

I bought a new modem, a US Robotics V.92, this was the second one. I even have that sting in it that you spoke about.

 

I have had this pc for over three years now, same internet, same everything. But about two months ago my computer crashed. I sent it to my pc man, and he replaced the modem, and the hard drive and upgraded it with Windows ME and gave it some more memory. Since I have had it back I have had the problem.

 

I have tried everything from moving the tv, to buying a battery back up surge protector to calling my isp, to calling the power company out to check my lines. Nothing is working, and I am spending more money on this computer that I paid for it... :(

Link to comment
Share on other sites

Guest froggiez2

I have talked to the guy that fixed it. He said that he had it connected all night and had no problems with it. I am just confused about the whole thing... :blink:

Link to comment
Share on other sites

Guest froggiez2

It is set up in my living room on a wooden desk with metal legs. But it is in the same place it has always been. And as far as the monitor it is the same monitor that I got with the pc.

Link to comment
Share on other sites

Someone with some good test equipment needs to be at your house and see this happen,,I have had to troubleshoot a few of these kinds of problems and there is no easy way to nail it down on a forum such as this!!

 

It can be anything to a faulty power supply,, to a bad neutral wire joint,, to another wire getting somewhere it ain't supposed to from time to time,,but just because the computer or the tv is having a problem don't mean that should effect anything else in the whole house,,it just shoudn't happen that way!!

Link to comment
Share on other sites

Guest froggiez2

It is all just frustrating to me. I have had eveyone out that I can think of, they all say it isn't them. I am ready to throw this thing out in the front yard. At least I know I will be the only one in the neighborhood with a computer for a flower pot..... :D

Link to comment
Share on other sites

God I wish i could think of something else to try,,but without being there with my meters and seeing it happen,, I'm at a loss?? Georgia would be a pretty good drive for me :D v

 

 

Don't give up tho,,someone may come up with a brainstorm yet!!

Link to comment
Share on other sites

Guest froggiez2

Thanks Volt, I am not giving up. I have spent way to much money to just give up. I really appreciate all the help. I will let you know what happens. :P

Link to comment
Share on other sites

I am not an electrcian but I was wondering have you tried to move your system to a different room? I am also grasping at straws but maybe it is your wall plug. If your pc tech had it on at his location and it worked fine.

 

What the heck ya never know

Link to comment
Share on other sites

Hi Froggiez2,

 

Have you tried taking the whole caboodle to someone elses house to see if it frazzes their Tvs.?

 

It's got to be your kit, if it annoys all the TVs in your house, is it stuffing your neighbors as well.?

 

Check all your plugs and sockets - Surge protector etc..,

 

Thats my fourpennorth anyway. Gilbo (good Old England)

 

PS. It sure ain't Static Electricity its an out and out short somewhere. :nuke:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...