Jump to content

Change Mode

Xp Glitch?


Guest interex2050
 Share

Recommended Posts

Guest interex2050

http://www.pcpitstop.com/techexpress.asp?i...1JZWWSJS80SC6WD

This odd thing keeps happening...

sometimes when i start my comp up everything is fine and it takes several seconds...

other times it get to the "windows xp" start thing and it takes forever there

next it goes to a black screen for several minutes

and only then does it slowly start up

but then it sometimes freezes up in the my computer menu and/or it doesnt detect one of my cd-rw drives

i have a plextor plexwriter 48/24/48 as my primary and a plextor plexcombo cd-rw/dvd as my secondary

and they sometimes freeze up when i try to open music through the drives

please help

thanks

 

btw:

im having trouble with nero express and my plexwriter

Link to comment
Share on other sites

Guest interex2050

this acctually happened the second or third i started my comp up

and i didnt do any downloading at that point

but lets just say it started at the very begining

Link to comment
Share on other sites

it's too late now but if you find it slowing down, you might want to do a SYSTEM RESTORE to the previous day...always works for me and I don't have to spend 2 weeks looking for a fix. B)

Edited by x5dr
Link to comment
Share on other sites

I just had a problem last week where my XP system took 30 minutes to boot. It turns out it was a drive going bad. The "bad sector" warnings were in the System Event Log (Start | Administrative Tools | Event Viewer | System).

Link to comment
Share on other sites

Guest interex2050

hmm...

im tring to update the bios...

so i made a bootable disk using the format tool then adding the program thing and the bios update

but the thing is that when the system starts up it doesnt even acknowledge the floppy...

any ideas?

Link to comment
Share on other sites

Guest interex2050

its kinda funny...

because i tried to change it to the first boot-up device in the bios but this comp starts up too quick and by the time i push anything its done or past the split second in which i can enter the bios...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...