Jump to content

Change Mode

PC Matic - Full Malware Scans give "PC Matic has stopped working" error, Tech Support not helping much


Recommended Posts

Hello everyone,

 

I know that I am supposed to use the PC Matic Support page for problems, but two weeks of emailing back and forth with multiple repeats of the exact same solutions (none of which work) and questions being completely ignored in favor of copy-and-paste replies, has me at my wits' end.

 

Dell Inspiron 15-3567 laptop, Windows 10 Home, Intel i3 processor.

 

PC Matic worked fine on my laptop until earlier this month.  When I attempted to run a Full Malware scan, I got a "PC Matic has stopped working error".  Going back through the report history shows that none of the scheduled full scans have been completing either.  Some of these may been because my laptop was turned off at the time, but definitely not all of them.

 

PC Matic's Technical Support have suggested:

a)  Using Command Prompt to run Check Desk, rebooting and then running System File Checker.  No errors came up.

b)  Running IE Settings cleaner (from a link in their email) to delete all IE settings, browsing history etc.

c)  Uninstalling and reinstalling both PC Matic and Super Shield.

d)  (again) Running IE Settings cleaner (from a link in their email) to delete all IE settings, browsing history etc. 

e)  Uninstalling and reinstalling Super Shield, on its own.

f)   Uninstalling Super Shield, rebooting, running the ActiveX removal tool (from a link in their email), uninstalling PC Matic, deleting the C:\Program Files\PC Pitstop folder manually and then reinstalling PC Matic and Super Shield.

          -  At this point it was suggested I make sure I was only running Quick scans for Malware, not Full.  Quick scans do work, but I would like my Full scans back too.

g)  (again) Using Command Prompt to run Check Desk, rebooting and then running System File Checker.  No errors came up.

 

The Full scans always stop in the same section - "Scanning High Level Threats...72XXX C:\Program Files\WindowsApps\Microsoft.Offic..."

     The last three digits of the number vary, but the first two are always 72.

 

I never had this issue before - this laptop has always been fine with the Full scans.  I know they take hours, but I would just leave it running overnight on Sundays so it's done the next morning.

 

Dell Update and Windows Update both say my laptop is up to date.  I have matched the cookie and security settings from the PC Matic website as best I can to what's available on Microsoft Edge and Google Chrome - the website only gives instructions for Internet Explorer.

 

So, in no particular order:

1)  Is PC Matic not compatible with Google Chrome and/or Microsoft Edge?

2)  The successful Quick scans give no World Rank - is this because Quick Scans don't offer that function, or have I got another problem altogether there?

3)  Would deleting the Microsoft Office folders (29 in total) in the WindowsApps folder within Program Files help any?  I don't have Microsoft Office, and have already uninstalled the apps for Office, Word, Excel, Powerpoint and Outlook.  The laptop came with a 30-day free trial which I never used, as I have LibreOffice instead.

4)  Has anyone had the same problem and have any idea what Tech Support and/or I are missing?  

 

I do have a PDF of all the emails sent between PC Matic and myself if you want the full story - I just can't attach it here.

 

Any ideas or assistance would be greatly appreciated.  I really don't know what else to do as Technical Support just keep asking the same questions and sending the same solutions.

 

Thanks for reading.  Fingers crossed someone has a "light-bulb" moment!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...