Jump to content

Change Mode

Recommended Posts

2021-01-10.thumb.png.a4f357fb97f16c2fc15da86df68beec3.pngMy pointer I have NO control. It jumps ALL OVER, AND OPENS THINGS ON IT'S OWN.

jumps on makes text BIGGER AND ICONS. I HAVE NO CONTROL OF IT.

PLEASE HELP

 

HP STREAM LAPTOP 64 bit

WINDOWS 10 

 

Edited by auntiem
Link to post
Share on other sites

Hola @auntiem

 

Try disabling the touchpad, especially if you're using a wireless or wired mouse. Most of the time, laptops will have a key in the row of function keys(F keys w/numbers) that will disable it, but I'm not sure about yours.  Maybe try this. https://answers.microsoft.com/en-us/windows/forum/all/i-cant-disable-my-touchpad-on-my-hp-stream-laptop/1f577510-a5a3-4a89-a3fb-5c5c5c57cf47#:~:text=Click "Control Panel.",Click the "Mouse" icon.&text=Click the "Enable" or ",Click "OK."

 

Tx 🤠

Link to post
Share on other sites

thank you for your replying 

Went to control panel  and put in Touchpad as you requested than went to device manager than Mice and pointing  and Elan Clickpad came up so I clicked on that ,image.thumb.png.3a4ef69324c3d1dc34d95d13ea5c9109.png

Edited by auntiem
Link to post
Share on other sites
  • 2 months later...

MY POINTER IS STILL REALLY GOING CRAZY, OPEN'S THINGS ON IT'S OWN, JUMPS ALL OVER THE PLACE.

My husband has the same computer and went in his to make ALL the same in mine

I don't use a mouse just the touch pad

PLEASE SOMEONE HELP

Looked all over the internet with NO HELP EITHER. BUT SOME PEOPLE HAVE THE SAME GOING ON WITH NO HELP

Link to post
Share on other sites

1st disable the touchpad as previously suggested:

  • Click Start , and then type mouse in the search field.
  • Click Change your mouse settings.
  • Click Additional mouse options.
  • In Mouse Properties, click the TouchPad tab. ...
  • Uncheck Double Tap to Enable or Disable TouchPad. ...
  • Click Apply, and then click OK.

Do you still have a problem?

Is this a USB mouse or is it in the old PS2 port?

Have you tried a different mouse?

When did you last change the battery?

What surface are you using the mouse on? (Polished surfaces can cause the laser to bounce)

 

Let me know how you get on.

Link to post
Share on other sites

Thank you for your reply Nigsy , As you suggested I tried to disable my touch pad,🥴 but their is no button to click on to do so as seen below

 

I don't have or use a mouse, 🖱️ just the touch pad  on my laptop.

Will be looking for your reply, have a good evening.

 

2021-03-18.png

Link to post
Share on other sites

That explains a lot:

 

15 hours ago, auntiem said:

I don't have or use a mouse, 🖱️ just the touch pad  on my laptop.

 

We've all assumed it was a mouse causing the issue - hence disabling the touchpad 😆

 

Have a look here:

 

https://mcmw.abilitynet.org.uk/windows-10-slowing-down-your-touchpad

 

This is where to find touchpad settings - Try playing with the 'Sensitivity' see if that helps.

 

Also - Does the laptop have a touch screen?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...