Jump to content

Change Mode

Windows 10 Wakeup Is Too Fast


Recommended Posts

I don't know where else to ask this.

 

The November update to Windows 10 speeds up the wake-up from sleep mode. Is there a way to slow it down?

 

I have an external JBOD connected by eSATA. It senses when the when the computer is powered off or put to sleep. When the computer is powered on or woke up it powers itself back up. This has worked fine in Windows 7 and 10 until the last update.

 

All I need is a 3 or 4 second delay before Windows does its thing and checks for devices.

 

Any suggestions?

Link to post
Share on other sites

Hola @JimHerman and :wpcm:

 

I can't say I've ever heard of a computer waking up too fast. :blink: Almost sounds like a good problem. 🤣

 

All kidding aside, you're saying your nas/jbod needs time to see that the machine it's connected to has come out of sleep, but it's now happening too quickly? If that's what I'm understanding, perhaps this will help? https://help.uaudio.com/hc/en-us/articles/213195423-How-To-Disable-Fast-Startup-in-Windows-10#:~:text=Disabling Fast Startup&text=The Power Options window should,"Turn on fast startup".

 

Hope that helps, 

Tx 🤠

Link to post
Share on other sites

Thank You all. It looks like I will have to go to Mickeysoft for the answer. I used to know a LOT of people that worked there since I used to live just down the street from their main campus in Redmond. Unfortunately, I no longer have that resource.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...