Jump to content

Change Mode

Issues with SuperShield

Recommended Posts

I had to disable SuperShield (not PCMatic) to run exam software for my university. When I go to enable it to run again, it gets "stuck" in "started" and never turns back on. I am by no means tech savvy and I am trying to avoid the uninstall/reinstall route if possible but I think I may have no choice. Has anyone else had this issue and been able to circumvent it?

Link to post
Share on other sites
  • 10 months later...

I am having some issues with supershield myself. I had to disable it to run some software for school, and when I tried to start it I kept getting the same error. "C:\Users\xxxxx xxxxx\AppData\Local\Temp\realtimetemp\pcmaticss-setup.exe /silent /verysilent is not a valid Win32 application." I have tried uninstalling and installing the program and still get the same error. Any assistance would be great.

Link to post
Share on other sites

Hola @vhawk76 and :wpcm:

Sorry for the delay in response, we just got internet back a few hours ago from the snow storm that's come through. 


All of our product support is done through our Help desk That can be reached at https://www.pcmatic.com/support/ or now, from within the PC Matic application.  Our Help Desk is the only official source, and fastest way, to receive support for PC Matic products.


Thanks again for your patience and we look forward to getting this fixed for you!


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...