Jump to content
Sign in to follow this  
RainThunder7

Unable to use voice chats due to cut outs

Recommended Posts

Recently moved to a new PC (Windows 10) and voice chat seemed fine just days after setting up, but I have been unable to use voice chat since then due to other people being unable to hear anything coherent from me. To best explain, my audio would cut out every few words. 

 

"I was sayi-----------------------ld be great." 

 

Person A, and myself, can't understand each other. Person B can't understand me but can hear Person A just fine. Using this knowledge in a friend group indicated that it was a problem on my end. We're baffled because nothing that I would assume would affect this has changed since the first time chatting on this PC - plenty of installed programs, but no tinkering with settings. 

 

On Discord, there is a 1-3 signal bar that indicates how good your connection is. When this is happening, it would go down to 1 bar for exactly 5 seconds, then go back to full bars for 5 seconds, then repeat. It happened so often that I counted to confirm this was happening consistently. 

 

We've tried other services with the same results. It doesn't appear to be a problem with the programs used to chat. 

Edited by RainThunder7

Share this post


Link to post
Share on other sites

I am still seeking guidance on this. 

 

As a small update, it's become apparent that I've been experiencing some internet connectivity issues since moving to this computer, which have been so minor and frequent that I just tuned it out. When it happened today, I notice it was only happening on my PC, not my phone - upon looking at a guide for WiFi connectivity on Windows 10, I found that one solution was to turn off the adapter's ability to switch on/off to manage power. It hasn't been long enough for me to be certain if that will change things. 

Share this post


Link to post
Share on other sites

Further update: Tried Discord smartphone app, voice chat works perfectly there, while voice chat on PC still suffers. So it is indeed a PC issue. 

Share this post


Link to post
Share on other sites

Is the PC on a wired or wireless connection?

Are you using a headset - Is it bluetooth; wireless or wired?

Share this post


Link to post
Share on other sites

I believe it is wireless. If it's a matter of whether a USB device was used to connect to the internet - which my old PC did - this one was able to do so without it. And the headphones are run-of-the-mill with a cord. 

Share this post


Link to post
Share on other sites
13 minutes ago, RainThunder7 said:

I believe it is wireless. If it's a matter of whether a USB device was used to connect to the internet - which my old PC did - this one was able to do so without it. And the headphones are run-of-the-mill with a cord. 

 

If you are running wireless; I would try connecting the laptop to the router via ethernet - this will rule out any issues with the wireless signal between the lappy and the router.

It may also be worth trying a different headset if possible just to rule it out.

Share this post


Link to post
Share on other sites

It's a PC, not laptop. To connect to the router I'd need a cord that can go from the living room to my bedroom down the hall, so I dunno if that's impossible, but not easy... 

 

Would the headphones really be that much of a factor? To be clear, these aren't headphones with a mic.

Share this post


Link to post
Share on other sites
14 hours ago, RainThunder7 said:

I'd need a cord that can go from the living room to my bedroom down the hall,

 

That's a pain!! Conecting it would rule out WIfI issues. It might be worth setting the PC up on a fixed IP @2.4ghz and let everyone else connect at 5ghz on Dynamic addresses. WiFi is affected by all kinds of things including electrics and cables in walls; microwave ovens and speakers - I use a homeplug solution to get around this; it may be something worth looking at.

Share this post


Link to post
Share on other sites
20 hours ago, RainThunder7 said:

I have no idea what any of that means. How would I set that up? 

 

If you don't want to go down the route of homeplugs (as TomK has linked to) and want to try setting up a Static IP you need a few things first.

 

 

1. On your router you need to set the starting point for it to allocate dynamic IPs to say 50 - (192.168.1.50). This means that the router won't allocate the IPs below this level when a device connects. 

2. On the PC - Network Sharing Centre > Change adaptor settings > click on WiFi > Properties > Use this IP Address - Enter your fixed IP (Example 192.168.1.20) - Your PC will always connect as that IP.

 

To change frequency bands will differ depending on router type - but you are looking for a wireless setting that will enable you to switch on both 2.4 and 5 ghz; you should then be able to assign a SSID to each frequency. 

Keep the 5ghz SSID the same as it is now (everyone else can stay connected to that)  - Change the 2.4ghz one to your own network name (RainThunder _Private). Some routers may even allow  you to set up a different password for each network or hide the 2.4ghz SSID. Anyway you will have a network just for you to connect to as existing devices should just connect to the 5ghz one.

Then just connect your PC WiFi to your private network. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...