Jump to content
Sign in to follow this  
Dlowe428

Brave browser will not start with PC matic on HELP!

Recommended Posts

Installed Brave browser and found it would not even start till I suspended PC Matic for 10 Minutes and it started working Fine... What do i Need to do to fix this issue?

Share this post


Link to post
Share on other sites

Hola @Dlowe428 and :wpcm:

 

 

Brave is built on the Chromium open source software. The most recent Chromium update is causing major issues. They are aware of the problem and are currently working to resolve it. https://support.google.com/chrome/thread/17555930?hl=en

 

This issue has also been discussed in the Brave Community forums: https://community.brave.com/t/brave-will-not-load-any-website-not-even-the-brave-website/89112/3

 

In the meantime we do have a work around that should resolve the issue for now.

1) Locate the Brave.exe file: C:/ProgramFilesx86/BraveSoftware/BraveBrowser/Application

2) Right-click the file and select Properties

3) Open the Compatibility tab, check the box under under Compatibility Mode, and select Windows 8 from the list.

4) Click Apply, then OK. Try opening Brave again and it should now open for you.

 

Should this not rectify your issue, please open a trouble ticket with our Help Desk so we can get some info from you as well as get a resolution in place. A ticket can be opened at the below link. 

 

https://www.pcmatic.com/support/

 

Tx 🤠

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...