Jump to content
Sign in to follow this  
datafan

PC Matic Super Shield Can't Whitelist Applications

Recommended Posts

I am unable to use Brave Internet Browser. I have done all the steps, set super shield to prompt, removed/reinstalled super shield, but no matter what I try I never get prompted to whitelist the app. The white list feature in Super Shield just flat out doesn't work. Are you planning to fix this anytime soon?

Share this post


Link to post
Share on other sites

Hola @datafanand :wpcm:

I'm sorry to hear the local whitelisting function isn't working for you. Would you please open a trouble ticket at our help desk so we can get some more info from you to get this resolved? 

 

A ticket can be opened at https://www.pcmatic.com/support/

 

Thanks for your support and patience while we get this resolved! 

Tx 🤠

Share this post


Link to post
Share on other sites

I have had the same problem in the past and am having it again now. It was solved by whitelisting the Brave Browser, but I thin k PCMatic has updated &

now it's happening again. The only thing that seems to work is to turn off Super Shield. The browser in the PCMatic dashboard is showing as whitelisted

but the app still won't let it open when it is turned on.

 

Thank you

Anthony Terlizzi

Share this post


Link to post
Share on other sites

Hola @anthony724 and :wpcm:

 

Brave is built on the Chromium open source software.

The most recent Chromium update is causing major issues. They are aware of the problem and are currently working to resolve it.

https://support.google.com/chrome/thread/17555930?hl=en

 

This issue has also been discussed in the Brave Community forums:

https://community.brave.com/t/brave-will-not-load-any-website-not-even-the-brave-website/89112/3

 

In the meantime we do have a work around that should resolve the issue for now.

 

1) Locate the Brave.exe file: C:/ProgramFilesx86/BraveSoftware/BraveBrowser/Application

2) Right-click the file and select Properties

3) Open the Compatibility tab, check the box under under Compatibility Mode, and select Windows 8 from the list.

4) Click Apply, then OK.

Try opening Brave again and it should now open for you

.

Let us know if we can be of further assistance.

 

Tx 🤠

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...