Jump to content

Recommended Posts

Hi I was thinking about a drive i cloned which i've done a few times in the last 10 years or so win7 Home , can one get the old drive , not the new cloned one to be bootable again .I was sitting here thinking on it an just wondered out of curiosity can one get the old drive , if needed to Ever Boot again . It's not that i need to it's just  a thought as i usually leave the older drive in the tower unplugged it's not like i've ever used the old one for storage or like , any thoughts .. Regards Philip ...Ps in other words if the newer cloned one ever failed can i reactivate the old one .....

Link to post
Share on other sites

If it was in a booting state and on the same hardware as when you cloned and ceased use, most likely yes. 

 

It's an off chance that it died while sitting there, but that's miniscule at best. 

Link to post
Share on other sites

Tx Redneck     Sorry for the late reply , i've still not tried to boot from the old drive on the chances it won't boot an then stop the newer cloned one not to boot , the only Hardware that's changed is the Graphic card and 2 gb of Memory Extra . Do you think the MBR on the old drive will still be workable then , i guess there's only one way to find out , unless as you say the old drive has died while sitting there Unused , i'll wait for your Reply before i try ok . Regards Philip ...

Link to post
Share on other sites

If all that's been changed is ram and gpu, there's no reason it shouldn't boot, but the display resolution may be wonky till the correct drivers get installed. It booting or not, will have no bearing on the cloned drives ability to boot, unless the old one was in an unbootable state at the time you did the clone/image.

 

If you're just curious, it won't hurt anything to swap em and boot it.

 

Tx

Link to post
Share on other sites

I'm with TX; no reason why it shouldn't boot. To be safe unplug working bootable drives first. It should run on the generic windows drivers until you can install correct ones; the only one you may have an issue with is with the network drivers but I'm guessing the clone will have (what would have been) the latest drivers? 

Link to post
Share on other sites

Tx n nigsy   On Sunday i decided to try it , all went well , booted , changed Graphic drivers , did windows updates an av-superantispyware-malwarebytes ect Drivers ect , let it run till Tuesday an reinstalled the new drive , and all is fine , Thanks for your Help , Appreciated .. Regards Philip ..

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...