Jump to content

PC Pitstop utility did not load


Recommended Posts

When I try to run the PC Pitstop OverDrive utility, I get an error saying the utility failed to load. I am running Win7 with IE11. I have followed all troubleshooting steps on the link provded in the error message. I tried running IE as administrator with no luck.

 

I have used the ActiveX test utility and it works. When I run OverDrive, I never get a prompt for a certificate.

 

Any suggestions would be greatly appreciated!

Edited by Wade W
Add additional information
Link to post
Share on other sites

We're investigating this issue as it seems random. I'm able to successfully run the scan on 2 of my machines, but another person here at PCPitstop cannot. When we figure it out, I'll reply back here. In the meantime, thanks for your patience.

 

Tx :)

Link to post
Share on other sites

I am also trying to run the tests ive added the site to my allowed pop up blockers, active x test went fine and is running and I even did the WMI stuff and its connecting fine and I still cant get the dang page to load correctly. very frustrating as its for a job application

Link to post
Share on other sites
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...