Jump to content

Change Mode

Active X not enabled

Recommended Posts



Having a hard time with IE 11 Active X. 


Windows 10 - all updates installed

IE 11 - Have unistalled and reinstalled

Dell Latitude E5470 i5 8GB Ram


When I run the activeX test it says ActiveX is not Supported.  I get asked to install the PCPitstop ActiveX utility:




I click install, screen blanks and I get a pop from UAC asking if the app can make changes (MY UAC is set to NEVER NOTIFY)




I click yes and I go back to the ActiveX test page with   "ActiveX is not supported".  




F5 will run through the same sequence.


I have all ActiveX options enabled in Internet, Local and Trusted Zones.  (Even tried it in Restricted Sites).

This was working a few weeks ago and I was able to move data from a web site into QuickBooks without issue.  Seems like ActiveX has disappeared.

Thanks for any troubleshooting you can point me to! 




Link to comment
Share on other sites

Interesting development - I installed IETab in my chrome browser.  It properly loaded the Pitstop control AND shows the date and time on the ActiveX test page.   AND I was able get the data transfer working from the web portal to quickbooks, that is still not working in IE 11. 


Don't want to run in Chrome permanently for the web portal, but this will work until I figure it out. 


Thanks all!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...