Jump to content
Sign in to follow this  
Sanford

itunes giving me this error: api-ms-win-crt-runtime-l1-1-0.dll

Recommended Posts

I ran that scan twice , and it didn't find any errors.

 

I also did most of the stuff Tom suggested , but tried them again to no avail.

 

I have all the versions of C++ installed, 2008,2010,2012,2013,2015

 

I don't understand why it's not working, and I think I'm running out of options.

Edited by Sanford

Share this post


Link to post
Share on other sites

I finally got itunes working.

 

I did a fresh windows installation on another hard drive, and installed c++, then installed itunes.

 

So, now that it's working, can I export the registry, and copy it over to the other hard drive?

Share this post


Link to post
Share on other sites
15 hours ago, Sanford said:

So, now that it's working, can I export the registry, and copy it over to the other hard drive?

 

In a word...NO!

But I guess you have all the missing dlls now so in theory you could keep plugging away copy and pasting the missing files until it works / if it ever works.

 

 

Share this post


Link to post
Share on other sites

I'm thinking after nearly 18 months he's got the issue fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...