Jump to content

Recommended Posts

  • 6 months later...
On ‎11‎/‎5‎/‎2018 at 11:19 AM, rikirud said:

All tests complete successfully until ready to get final results and get message

"No Session in Progress"

 

Yes, have been facing this same problem "No Session in Progress" on PC Pitstop Overdrive quite often already since few years, and not only close to the final phase, but also somewhere else there in mid during the testing.

 

I have been testing nowadays several Windows 10 machines with IE11 all up-to-date, and having luck with the test on maybe after 5-10 trials, and almost never on 1-2 trials as previously some years ago, so, it's very frustrating …

 

There is maybe not to blame the quite new effective machines or 10-100Mbit lines, full testing taking time just some 2mins, so, there must be some other explanation and cure for these accidental cuts and error message!

 

So, please, help me to solve this "minor" problem, on a very useable tool, thanks!

 

Link to post
Share on other sites

Please, here are some details for this problem:

 

At ab. 80secs Test Time -> Drive Health phase

Checking Fragmentation (C:)     48secs

Analyzing Scan                             52secs

Sending Results to PC Pitstop   Immediate cut to "No Session in Progress"


But, some times getting even to the next step -> Almost There! window with parameters,
and, -> Continue button leads to Immediate cut to "No Session in Progress", but,

the Test Results may have had chance to been updated and seen from the All Tests window


And, then very selden times even to -> Test Results! Great!

 

Hope this helps to find the problem culprit!

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...