Jump to content

Change Mode

Java install error 1603


Recommended Posts

Hi Randy,

 

The latest version of Super Shield blocks Java by default.

 

Please click the Super Shield icon in the bottom right corner of the computer screen beside the time and date. 

 

A small menu will appear. Choose "Protection Level" then "Allow Java"

 

For your highest level of protection we recommend that you only use "Allow Java" mode when using a program or site that is being disabled by the default protection mode.

 

Let us know how it goes. 

 

:) Y

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...