Jump to content

Recommended Posts

This has happened to me a few times after Windows10 updates.  Turning the computer off and waiting several minutes has worked.  Also going into your security settings and click on anti-virus and open supershield.  Windows 10 then re-starts it.  Make sure you have Windows Defender turned off.  It does not like supershield.

If all else fails, uninstall and go to PC website and re-install.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...