Jump to content

Change Mode

IE 11 problem


caintry_boy

Recommended Posts

IE 11 has just stopped working...when I go to the Start menu/All Programs and right click IE11 and Run as Admin, I get this popup saying it has stopped working.

IE 11 has stopped.jpg

 

If I try and install a fresh download of IE11 then I get the message that IE did not finish installing...

 

IE 11 did not finish.jpg

Where do I go from here? Wondering if my PC Matic has got it borked?

 

 

edit: I might mention that I went through Control Panel and reset Internet Explorer to no avail...BTW, this is Win 7 x64

 

 

 

 

:geezer:

Link to comment
Share on other sites

I've no clue as to why that's happening. Can you run System Restore to before this happened or sfc /scannow and see if there's sys file corruption? Otherwise, whatcha need InterwebExploder for? 

Link to comment
Share on other sites

Try this........

 

Open Programs and Features, then on the Left side, click on:  Turn Windows Features On or Off

 

Find IE11 and uncheck it (clear the box)

 

Reboot

 

Run sfc /scannow as suggested by Tex

 

Reboot

 

Go back and put a check next to IE11 in the Windows Features On/Off section

 

Does it now function?

 

:) Y

Link to comment
Share on other sites

IE is now absent from the Quick Launch menu AND the Start Menu/All Programs. I've gone to C:\Program Files (x86)\Internet Explorer and located iexplore.exe right clicked and Run as Admin, still no joy... :(

Maybe time for a repair install of 7??

 

 

 

 

:geezer:

Link to comment
Share on other sites

Well a repair install wouldn't let me use the "C" drive because it had an MBR...grrrr! Ran Killdisk and erased the "C" drive, same result (did this twice with no help). I'm now running on a 1Tb Samsung drive that I got from Tx Redneck (thanks Bry!) about a year and a half ago. It's a fresh install of Win 7 Ultimate and all seems well. So far... :lol:

Now to connect the old drive and save all my "important" stuff to the new drive. ;)

 

 

 

 

:geezer:

Link to comment
Share on other sites

6 hours ago, nigsy said:

I think the moral of the story is.....

 

"Ditch IE"

 

:tup:

 

 

QFT! Please let it die and *we* at pcpitstop need to get our test suite working in a browser agnostic way. Relying on innertube exploder is no so very buenos. 

Link to comment
Share on other sites

10 hours ago, nigsy said:

I think the moral of the story is.....

 

"Ditch IE"

 

:tup:

 

 

 

4 hours ago, Tx Redneck said:

QFT! Please let it die and *we* at pcpitstop need to get our test suite working in a browser agnostic way. Relying on innertube exploder is no so very buenos. 

 

:rofl3::laughing::rofl3:

I also think the Overdrive test should work with a browser other than "innertube explorer" and one that you don't need to add Neptune the King of the Ocean Depths to and maybe it'll work. ;)

 

edit: still no Overdrive for me this morning...:(

edit #2: maybe because I don't have SP1 yet? :lol:

 

 

 

 

:geezer:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...