Jump to content

Change Mode

Inaccessible Boot Device-Win10

Tx Redneck

Recommended Posts

Have any of you been having trouble w/this on Win10 environments? My old pc failed on Christmas Eve, so I built new, everything, but at least 2 dozen times now, it's had a critical failure like this. The first symptom I've noticed is explorer will stop seeing any drive that wasn't connected at the last boot, ie: if you try connecting a usb drive, it will never be recognized. From there, if you reboot, the pc will act like the drive isn't there, despite being seen in the bios/uefi.


The only "remedy" I've found is once you've a working install is to make an image and when it does fail again, copy the image back to the boot drive after having windows reinstalled long enough to install the disk imaging program and run it.


This is the most infuriating thing I've encountered and none of the remedies I've read about have worked. The hardware config is here.



Link to comment
Share on other sites

Tex, check to see if KB4056892 Windows update is trying to install and is looping.


If you are running Super Shield or any other AV when trying to install this update, then temporarily disable the AV.


Typically doing so in services through services.msc is the most efficient way to stop the service and change it's start up behavior from "Automatic" to "Disabled", so when the rig restarts to install the update, the AV will not be running at all.


We're seeing a lot of these and some of them are not running any AV program at all, yet the update still corrupts the boot sector when the computer is restarted.


M$ really should just pull this update out and get it's bugs fixed.


:) Y


Link to comment
Share on other sites

I'm stuck here, it perpetually fails to boot after being on for an undetermined amount of time and in trying to recover to a bootable state, I've now managed to hose the image I've thus far been able to recover with. 


I'm at a total loss... 

Link to comment
Share on other sites

  • 2 weeks later...

This has been working for a handful that I've been in contact with.  (thanks to Jeff for the link :tup: )




Boot Windows 10 (from media or computer)

 Go to Repair
 Go to Tools/Options to get a command prompt.
 Confirm the drive letter for the Windows image. Usually D: –> dir d:
 If able to boot to command prompt in Windows, then the Windows image may be shown in C: --> dir c:
 Run the following to view the installed packages which will also show a date of install.
 Dism /Image:D:\ /Get-Packages
 Find the package(s) that were just installed by date. Run the following command on the last installed package:
 example: dism.exe /image:d:\ /remove-package /packagename:Package_for_KB4014329~31bf3856ad364e35~amd64~~

The patch that caused my issue was from 1/6/18 or 1/10/18     Remove the latest windows update entry with Rollup Fix in it's name.  Once complete, close command prompt, turn off computer.  Power back up.  You should be back into WIN10.

If you still receive BSOD, rinse and repeat with the next latest update, try it again.  You'll eventually boot right back into WIN10.


:) Y


Link to comment
Share on other sites

I feel your pain. My 2-year old laptop went into 'automatic repair' mode and could not find a restore point even though I know there was one. Had two IT type people try to fix it. Ended up removing the hard drive, copying all data onto a new drive and installing that, reinstalled Windows 10 and all seems to be good now. The same day this happened, my 4-year old laptop also experienced the same error message "Inaccessible Boot Device". I was able to use a restore point and all was good until I rebooted and had to use the restore point again. After a few days of this, I copied all data to an external drive, did a fresh Windows 10 install and that did the trick. :filtered: me off that I've spent $300 and about 30 hours of my time fixing an issue caused by bad updates. For the record, this all happened around the same time frame mentioned in the original post.

Edited by Sooz
added info
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...