Jump to content

Change Mode

Updating forum message signature


Windsurf48
 Share

Recommended Posts

I'm not sure if this is the correct forum, but I updated my profile for changes to my system.  The changes show on my profile, but not in the signature at the end of messages, and  I haven't managed to find a separate signature area to update.

Link to comment
Share on other sites

What I see when I update my profile is different from what is showing as my signature, unless the signature is displaying differently for different people.  I still see the old Z170 signature under the message above, and this is what I see in my profile:

System Specifications:

Mountain Mods U2O-CYO case, horizontal motherboard mount, Asus ROG Maximus X Apex, Intel Core i7-8700k, Deepcool Gamerstorm Assasin II CPU Cooler, 2 x 8 gig Corsair Vengeance DDR4-4500, 2 x Samsung 950 Pro 512 M.2 RAID 0, Samsung 850 Pro 1T SATA, MSI Geforce 1080 ti Duke 11g OC, BenQ PD2710QC monitor, Seasonic Platinum 1200 power supply
Link to comment
Share on other sites

Mountain Mods U2O-CYO case, ASUS Z170-WS, Core i7-6700k, Noctua NH-D15, 4 x 4 Corsair Vengeance DDR4-3600, Seasonic 1200w 80+ Platinum, 2 x eVGA GeForce GTX 980, BenQ XL7270Z monitor, 2 x Samsung 950 Pro 512G in RAID 0, Samsung 850 EVO 1T

 

 

This is what I see for your signature. Are you making sure to "Save" when exiting?

 

 

 

 

:geezer:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...