Jump to content

Archived

This topic is now archived and is closed to further replies.

Paulwit2

Windows defender

Recommended Posts

Hi~

 

It seems to be a continuing problem when Windows Defender turns itself on and conflicts with Supershield! Is there a way to have them play well together OR to turn OFF windows defender for good?

Share this post


Link to post
Share on other sites

Hi Paul,

 

There are a few different ways, but most depend on which Windows OS is being used.

 

Defender is notorious for running an update and taking priority and then not backing back out.

 

Not just with Super Shield, but with other AVs as well.

 

Good ol' M$   :mrgreen:

 

Here are a few methods that I've used:

 

Please follow this guide from Microsoft to insure that Windows Defender is off (Windows 7):

http://windows.microsoft.com/en-us/windows/turn-windows-defender-on-off#turn-windows-defender-on-off=windows-7


--------------


For Windows 10

http://www.tenforums.com/tutorials/5918-windows-defender-turn-off-windows-10-a.html


----------

Found this on:  06/20/2017

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\SecurityHealthService
Set the start type to 3.
Go to Task Manager, Startup, right click on Windows Defender Notification icon, click Disable.  Reboot

 

You guys know of any others?

 

:) Y

Share this post


Link to post
Share on other sites

×
×
  • Create New...