Jump to content

Change Mode

head swiveling ............. dang... did someone change the wallpaper?


dianamite
 Share

Recommended Posts

22 minutes ago, dianamite said:

I'm trying, lol.   Computer runs much cooler when I don't allow CPU to fold.  Can I disable that one in the settings without destroying all my settings?

Yes! Just open FAHControl and go to the Slots tab, highlight the CPU and click Remove, Save. That should do it. ;)

 

 

 

 

:geezer:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...