Jump to content

Registry Error


freedom01
 Share

Recommended Posts

I'm working on a friend's PC. The brand is unfamiliar to me (EMachines), W7 operating system.. Brought it home and booted up, but no way I was getting connected to go on line. It boots up fine, but I'm thinking some kind of virus got in. I try and update, but it refuses to complete all updates. I'm getting error codes 80246005 and MFC 90.dll.

I tried to run a registry cleaner Auslogics and without success. Is it possible that the Hard Drive is shot and there's no getting it back? Also tried an System Restore and it wouldn't take.

 

Link to comment
Share on other sites

I tried this before I saw your post.

 

I went to my computer and installed CCleaner, put it on a disk and dragged it onto the other computer. I tried to run it and this is what I got. The specified path does not exist check path and try again They suggest a path (ending with .exe). The file is reading c:\program files\ccleaner\ccleaner64.exe

If it already ends with .exe how can I make it recognize it?

Link to comment
Share on other sites

Give this a try:

 

SvSrl2h.pngWindows Repair All-in-One

  • Please download Windows Repair AIO Portable and save the file to your Desktop.
  • Temporarily disable your Anti-Virus software. For instructions, please refer to the following link.
  • Right-click the file and click Extract All.... Click Extract.
  • A folder (tweaking.com_windows_repair_aio) will be created on your Desktop. You will find a folder (Tweaking.com - Windows Repair) inside. Open this folder.
  • Note: Ensure you close any open programmes.
  • Double-click Repair_Windows.exe to run the program.
  • Click Reboot to Safe Mode at the bottom of the screen, followed by Yes.
  • In Safe Mode, reopen the program. Click the Repairs tab, followed by Open Repairs.
  • A backup of your registry will be made.
  • Click Unselect All. Place a checkmark next to the following items:
    • 01 - Reset Registry Permissions
    • 02 - Reset File Permissions
    • 03 - Reset Service Permissions
    • 04 - Register System Files
    • 05 - Repair WMI
    • 06 - Repair Windows Firewall
    • 07 - Repair Internet Explorer
    • 08 - Repair MDAC/MS Jet
    • 09 - Repair Hosts File
    • 10 - Remove Policies Set By Infection
    • 11 - Repair Start Menu Icons Removed by Infections
    • 12 - Repair Icons
    • 13 - Repair Network
    • 14 - Remove Temp Files
    • 15 - Repair Proxy Settings
    • 16 - Unhide Non System Files
    • 17 - Repair Windows Updates
    • 18 - Repair CD/DVD Missing/Not Working
    • 19 - Repair Volume Shadow Copy Service
    • 20 - Repair Windows Sidebar/Gadgets
    • 21 - Repair MSI (Windows Installer)
    • 22 - Repair Windows Snipping Tool
    • 23 - Repair File Associations
    • 24 - Repair Windows Safe Mode
    • 25 - Repair Printer Spooler
    • 26 - Restore Important Windows Services
    • 27 - Set Windows Services To Default Settings
    • 28.01 - Repair Windows 8/10 App Store
    • 28.02 - Repair Windows 8/10 App Store (Completely Reset App Store)
    • 29 - Repair Windows 8/10 Component Store
    • 30 - Restore Windows 8/10 COM+ Unmarshalers
    • 31 - Repair Windows 'New' Submenu
    • 32 - Restore UAC (User Account Control) Settings
    • 33 - Repair Performance Counters
  • Click Start Repairs.
  • Note: Do NOT use your computer whilst the program is running.
  • Upon completion, reboot your computer.
Link to comment
Share on other sites

For some reason I cannot get this computer connected to the Internet. I think if I could get connected to the Internet I may be able to go further. I have been going back and forth with the Hard Wire between my PC and this one. I tried to connect a wire less adapter I have, but I cannot get it to show up.

Link to comment
Share on other sites

I'm going to let this project go. Worked on it all weekend and as much as I hate to say it...I failed! I was able to run that Repair program (and I thank you). After it finished it said that there are files that were missing and files that were were corrupt. It said to try running the program again. I think it probably would have turned out the same so I'm just going to let it go.

Thanks again for your help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...