Jump to content

Change Mode

Cannot access the BIOS on a laptop


Kerr Avon

Recommended Posts

I apologise in advance if this is in the wrong forum (in which case, mods please feel free to move it), but I think the following problem is probably best suited to this forum.
A friend has passed me his laptop (an ASUS K52F, running Windows 10) to sort out, as it was running slow (the usual problems, malware, unwanted programs etc). I couldn't use any boot keys to get into the factory restore, so I used Windows itself (via holding down SHIFT when clicking on RESET on the Windows shutdown menu) to get me to the factory reset menu, and the factory reset worked as it should, and now the laptop is running great.
But the thing is, I want to know how to access the BIOS and the boot menu (so I can make the laptop boot from a USB stick, DVD-drive, etc). I don't need to know, as the laptop is working now, but I'm curious and I'll probably need to know it for sometime in the future. You can't always rely on Windows running when you need to accessFactory reset, so working boot keys are a must.
But the problem is, no matter what keys I press when I turn on the laptop, I can't get into the BIOS or the Boot Device Menu. According to:
the boot keys for the laptop (ASUS K52F) are F8 for the boot menu (seems strange, but I've found other sites via Google that confirm the laptop uses the same key as Windows boot) and DEL for the BIOS, but whether I hold down one of these keys, or keep tapping on it when the laptop starts up, then it's as though no key is held down, and Windows 10 boots up. So of course I can't boot from a USB stick or DVD drive. I've tried the other usual suspect too (Esc, F9, F9 + FN, F11, F2 F1, etc) with the same result; Windows just acts like no key has been pressed/held down, and boots up to the Windows desktop.
Is it possible that somehow some settings in Windows 10 can cause the boot keys to not work? I wouldn't have though so, as I'd think the BIOS related code (which runs before Windows even starts, surely?) is never altered by Windows. Or is there something else I'm missing?

Thanks for any answers.
Link to post
Share on other sites
I should have said in my first post, the keys do work in Windows, so it's not down to ESC, F1, F2, etc somehow physically not working, they do work properly in Windows, the problem is that the laptop either isn't checking for them when booting, or if it does check then it doesn't see that they are held down, or at least doesn't act upon it.


I thought maybe the label on the back was wrong, and the laptop maybe wasn't a K52F, but I've ran the free version of Speccy (https://www.piriform.com/speccy) on it, and it confirms that the laptop's motherboard is an ASUSTek Computer Inc. K52F (Socket 989).
Link to post
Share on other sites

Thanks to a user on another forum, the problem has been fixed. It turns out that the problem was Windows Fast Startup (https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/), which if you'd not heard of (I hadn't) then you should probably look at that site, it explains how when using Fast Startup, the boot keys are ignored. I've disabled Fast Startup, and now using ESC now allows me to choose what device to boot from, and using F2 enters the BIOS, but F8 is still ignored. But I know that Windows 10 has issues responding to F8, so it's not caused by Fast Startup.

 

Nigsy, thanks for the suggestion, mate.

Link to post
Share on other sites

Thanks to a user on another forum, the problem has been fixed. It turns out that the problem was Windows Fast Startup (https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/), which if you'd not heard of (I hadn't) then you should probably look at that site, it explains how when using Fast Startup, the boot keys are ignored. I've disabled Fast Startup, and now using ESC now allows me to choose what device to boot from, and using F2 enters the BIOS, but F8 is still ignored. But I know that Windows 10 has issues responding to F8, so it's not caused by Fast Startup.

 

Nigsy, thanks for the suggestion, mate.

 

:tup:

 

Good stuff. Always good when someone posts back a working solution.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...