Jump to content

Change Mode

Phone malware but AV doesn't detect?


Recommended Posts

Samsung Galaxy Note 5. I tried the backup and reset thing but didn't work. Basically the second I turn on my Wifi, 7 web pages try to load and several apps are automtically and quickly downloaded. Woot, Alarm Clock, SlideMe...couple others I think. *edit: It's not slideme, but kind of similar name like Sideload I think.


Now the apps are legit I believe but something is causing them to download and install. Then those apps will just pop up automatically. They bog my phone down. I cannot do anything to stop them. I shut down every android service that would let me disable and those apps, I remove the apps and the cycle starts all over again.

I tried 2 different Anti virus, Norton and Kaperskey and they found nothing wrong. I did the backup reset...happens all over again.


So I tried some trick my wife mentioned. I hold volume up, home key and power button at the same time. I boot to this screen upside down that says"Select boot mode: Recovery, Fast, Normal. Volume up to select, volume down to ok.....Well it's bricked. If I hit home key, I can select which option but nothing else works. The screen is stuck on, I cannot power it down...it's like it's bricked. I can move the arrow but that's it.


It's an unlocked phone, warranty expired of course so basically I have this paper weight. I'm currently waiting for battery to drain and will try to boot it up again.

I Ordered this phone from China, I think the Chinese did something to the Android OS to cause this. I say that because while it says Android 6.0, it's obviously Android 3 or 4.

Edited by SoulFly
Link to comment
Share on other sites

Not good enough to stop the problem apparently. Once the battery died, I was able to boot back to android as normal. One curious note when I tried to uninstall any of those apps, I get a message that says I must keep 1 very good app to have full function. Odd, so I removed them all and of course it forces their install again.

If I leave the apps, they just run themselves all the time, nothing worse than trying to do one thing and Woot pops up as if I launched it myself. This phone is impossible.


I read you can download Android images and put them on rooted phones ...is that something that's hard to do?

Link to comment
Share on other sites

Have you tried booting the phone in safemode and then running a scan with lookout or avast mobile security?


If you're phone is rooted you can easily install a new ROM (if one available) or just do a clean install of the original. XDA developers would be a good place to start.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...