Jump to content

Change Mode

Overdrive Doesn't work on 2 of my computers.


Recommended Posts

I have using done everything that was recommended to do on both my systems. One laptop with Windows 10 and using IE the other a new build with Windows 7 Pro using IE. I'm only using Windows firewall on both. They both do the same thing. the first start page of overdrive and it just hangs there.

 

See attached file. That is where it stay's.

 

 

post-84649-0-78817700-1470624780_thumb.png

Edited by Geil8500
Link to comment
Share on other sites

Are you opening and running IE as admin before going to the test page?

Yes. I have done everything that was recommended including running as administrator. No error messages come up it just stops at that screen and does nothing.

Link to comment
Share on other sites

Do you get the same thing if you test from here?:

 

http://www1.pcpitstop.com/betapit

No it does this IG, and just stay's there like this pic.

<a href="http://s1074.photobucket.com/user/Geil850085023/media/Pcpitstop%202_zps8sfwlyem.jpg.html"target="_blank"><img src="http://i1074.photobucket.com/albums/w412/Geil850085023/Pcpitstop%202_zps8sfwlyem.jpg" border="0" alt=" photo Pcpitstop 2_zps8sfwlyem.jpg"/></a>

Link to comment
Share on other sites

Pretty sure it has to be 32bit...

 

 

 

 

:geezer:

Pretty sure you might be right be CB. I am running as administrator, active X is working correctly on IE, but I could almost swear I've run test in the past on 64bit. I do not have 32bit on any of my systems and it's old school now. It's time for the Pit to upgrade Overdrive.

 

Here's a 64bit system I tested 2 years ago and worked fine.

 

http://www.pcpitstop.com/betapit/sec.asp?conid=25506664&report=Summary

 

Heres this laptop I'm on now tested in 2014 and it worked fine then in 64bit.

 

http://www.pcpitstop.com/betapit/sec.asp?conid=25701264&report=Summary

 

My new build does the same.

Edited by Geil8500
Link to comment
Share on other sites

To clarify, we are not talking about 64 bit versions of Windows. OverDrive has always run in 64 bit Windows. We are talking about Internet Explorer and OverDrive has never run in the 64 bit version of IE because it simply cannot do that. We have never written a 64 bit version of the Active x control that OverDrive needs to run. Last time I checked, Adobe Flash was the only vendor to ever release a 64 bit Active X control, and if I recall correctly, the demand never caught up with what it took to develop the control.

 

One way to tell if you are using a 32 bit version of IE is to open the Task Manager. There should be two instances of iexplore.exe showing, the 32 bit instance being denoted by *32. If the Task Manager is showing the 32 bit IE as being open, then the OverDrive problem lies somewhere else.

 

ie32.JPG

Link to comment
Share on other sites

To clarify, we are not talking about 64 bit versions of Windows. OverDrive has always run in 64 bit Windows. We are talking about Internet Explorer and OverDrive has never run in the 64 bit version of IE because it simply cannot do that. We have never written a 64 bit version of the Active x control that OverDrive needs to run. Last time I checked, Adobe Flash was the only vendor to ever release a 64 bit Active X control, and if I recall correctly, the demand never caught up with what it took to develop the control.

 

One way to tell if you are using a 32 bit version of IE is to open the Task Manager. There should be two instances of iexplore.exe showing, the 32 bit instance being denoted by *32. If the Task Manager is showing the 32 bit IE as being open, then the OverDrive problem lies somewhere else.

 

attachicon.gifie32.JPG

I'll check it out. Will let you know. This same laptop I'm using used to work on overdrive and I never changed it to 64

Link to comment
Share on other sites

Ok I tried task manager, and it doesn't show me what your illustration shows. It doesn't show me if it's 64 or 32. Here's what it does show.

 

 

<a href="http://s1074.photobucket.com/user/Geil850085023/media/Windows%20process_zpsnhsiw1mc.jpg.html" target="_blank"><img src="http://i1074.photobucket.com/albums/w412/Geil850085023/Windows%20process_zpsnhsiw1mc.jpg" border="0" alt="Windows Process photo Windows process_zpsnhsiw1mc.jpg"/></a>

Link to comment
Share on other sites

32 bit explorer is usually found here (even in 64bit architecture) / make sure you are in programme files (x86) or you'll just find the 64bit version!! :

 

c:\Programme Files (x86)\Internet Explorer\ iexplore.exe

 

Run the .exe as admin

Link to comment
Share on other sites

32 bit explorer is usually found here (even in 64bit architecture) / make sure you are in programme files (x86) or you'll just find the 64bit version!! :

 

c:\Programme Files (x86)\Internet Explorer\ iexplore.exe

 

Run the .exe as admin

If your talking about command prompt, I ran it as administrator and it say's does not recognize it as an internal or external program. I think I'm going to give up. :(

Link to comment
Share on other sites

If your talking about command prompt, I ran it as administrator and it say's does not recognize it as an internal or external program. I think I'm going to give up. :(

 

Not cmd prompt.

 

Go to the file location I have posted; you will find the .exe file. Right click on it and run as admin. :tup:

Link to comment
Share on other sites

 

Not cmd prompt.

 

Go to the file location I have posted; you will find the .exe file. Right click on it and run as admin. :tup:

Tried it and it still won't work. Just freezes at the pic I have in the very first thread. It seems as though it would be a firewall issue but I am only running Windows firewall on both systems, and it isn't blocking the pit. Thanks for your reply.

Link to comment
Share on other sites

Tried it and it still won't work. Just freezes at the pic I have in the very first thread. It seems as though it would be a firewall issue but I am only running Windows firewall on both systems, and it isn't blocking the pit. Thanks for your reply.

 

The obvious suggestion is to turn off the firewalls; but that's all I got.

Link to comment
Share on other sites

 

What about the security level that is set on the PC? I keep mine at "medium high"...

 

 

 

 

:geezer:

Just checked it, it's at medium high. I'm thinking it's got to be the wifi set up. Overdrive used to work before I got this wifi setup a year ago. Because this laptop used to work on overdrive before the wifi. The new build has Windows 7 pro and it does the same thing.

Link to comment
Share on other sites

Yes in fact I plugged directly into the LAN from the modem and it makes no difference.

 

Is this YOUR modem or your ISP's? For my DSL I have a little modem that belongs to my ISP, and then I have my wireless router connected to that. Whenever I'm having trouble with my internet, they always want me to plug directly in to their modem.....

 

 

 

 

:geezer:

Link to comment
Share on other sites

 

Is this YOUR modem or your ISP's? For my DSL I have a little modem that belongs to my ISP, and then I have my wireless router connected to that. Whenever I'm having trouble with my internet, they always want me to plug directly in to their modem.....

 

 

 

 

:geezer:

It's a modem and router in one that I purchased from my DSL company. I do have direct LAN type plug in from the back of the modem and I have connected directly from it to my computer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...