Jump to content

Back to Suse 13.2


Recommended Posts

I take it this means I do not have plasma

linux:/home/justin # plasmashell -v
If 'plasmashell' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf plasmashell
Link to comment
Share on other sites

So, is it possible for me to use one of those themes if it's marked for Plasma 5? Or is that not compatible with 4?


Otherwise, looks like I'm stuck with it as is or learning how to do that kind of stuff to make my own.

Link to comment
Share on other sites

Any suggestions on how to get this wifi to work properly? I can't get any work done when it keeps dropping off connection and I have to reboot the machine for the stupid built in driver to reconnect.

When 90% of wifi devices use rtl8192cu chip, there should be a stable working driver by now without the need for building one or pain in the butt workarounds.


This is the fix that I've been using since the first device I got that uses rtl8192cu chip (Asus USB-N13 pro). Last time I tried it just disabled wifi altogether.



I'm not even kidding, a dial up connection would get the job done faster at this point.


Well I downloaded the .rpm that is listed on that site (it downloads via google docs) and then installed it by opening dolphin and going to downloads and F4 to open terminal.

In the terminal I became root and ran the following command

rpm -ivh 8192cu-1.8-1.0.x86_64.rpm

Once it was all done rebooted. Now the LED on the USB dongle flashes during activity and I see 100% signal.


Router is brand new, connection is excellent... so why is it still loading simple webpages (craigslist, pit forum, etc) slower than a dial up connection? This is pitiful!!


And it keeps going to an error page saying can not connect to DNS something, at that point the wifi signal thing in the bottom corner shows zero activity.


Edited by JustinP526
Link to comment
Share on other sites

Well as usual I can see that I'm just talking to myself. Can't ever get an answer on anything. Well this is why I suffer such terrible depression. Thanks for nothing as usual and I hope all the greedy capitalist :filtered: enjoy paying for my SSI now!

Link to comment
Share on other sites

Hang on there, little buddy. It looks to me like duanester has done his best to try to help you. I do not believe that the majority of members here have the expertise needed to help you. People have done the best they can. It's a bit unfair to blame everyone else because you can't get your computer set up the way you want.


I believe that you have tried both Windows and Suse. Neither one would work the way you want them to. I've got both installed (my sues is leap). I just installed them and they worked. Not much of a learning curve there so I learned nothing that would be helpful in your situation. That's the thing with computers. Users install operating systems and just like them to work out of the box. Linux people often do more tweaking... but it's not really the norm. Nobody gave you any guarantee that someone here would be able to answer any question you ask... or solve any problem you have. We all just stop by and, for the most part, try to help when we think we have something useful to say. Often we are wrong, but the ultimate power is always in the hands of the OP.


No one "owes" you anything and you have no right to "complain" when we don't have the solution you seek. End of story. Capitalism notwithstanding.

Link to comment
Share on other sites

ignore below, just noticed you said you'd installed the rpm and now you have no connection problems and it's just the speed seems bad, so will start a new post to see if we can find out why it's slow.




i haven't replied because duan is/was helping you and it's just a rehash of the same topic here :- https://forums.pcpitstop.com/index.php?/topic/205283-update-kernel/?hl=rtl82192cu&do=findComment&comment=1800630

where you'd figured out how to fix the problem.


anyway i've had a look and made some changes to the instructions as was.

i put the correct rtl8192cu-fixes repo instead of rtl82192cu-fixes where you got stuck last time and also changed the version number from 8192cu/1.9 to 8192cu/1.10 which i believe is the latest and correct one.

so with luck these instructions will work, but if they don't just let us know where you failed and i'll see if i can figure out why for you.

After a long troubleshooting in the OpenSuse forums and lots of learning this is what's needed to make it work:

-Add Pacman repos (Yast)
-Install dkms (Yast)
-Install Git (Yast)
-Update Kernel (Yast)
-Install devel_basis (zypper install --type pattern devel_basis)

git clone https://github.com/pvaret/rtl8192cu-fixes.git
sudo dkms add ./rtl8192cu-fixes
sudo dkms install 8192cu/1.10
sudo depmod -a
sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/
Reboot :)


try above and see how you get on.



Edited by terry1966
Link to comment
Share on other sites

Nevermind on all that... I fixed the stupid little piece of junk TPLink adapter by smashing it to pieces.


Guess I'll just spend off the last $50 on my debit card to buy a new wireless AC adapter. Or who knows what I should do with the money. It sure as hell isn't enough money to buy me any new clothes or an apartment that I desperately need. But yet I'm forced to work for $8/hr and have no real place to live since everything is too damn expensive thanks to my parents generation.


I'll just go off and kill myself now since that's where life ends anyway.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...