Jump to content

System Sounds In openSUSE 13.2


nigsy
 Share

Recommended Posts

I've gone for a Star Trek Voyager theme with a clean install of 13.2. Changed all the system sounds to Voyager themed noises; Transporter for emptying waste bin; red alert for serious system error etc; but the one I want to change is the pop up asking for roots password if you open Yast etc. I can't find it in the notification settings anywhere. Is there a way to change this (have an 'Authorisation required' clip to use)?

 

Cheers.

Link to comment
Share on other sites

not 100% sure because i've never done anything like what you've done but i'm guessing if you open system settings, then click on application and system notifications, under applications tab click on the event source drop down menu. scroll down untill you find the policy kit authentication dialog, click on it.

 

now click on it in the window and put a tick in the play sound box near bottom, then in the box next to it point to the sound file you want it to play. test it then apply if it works.

 

like i said just a guess but that looks most likely and easiest place to set a sound file to the password popup without having to manually edit any files.

 

:b33r:

Edited by terry1966
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...